Pregunta sobre Autoresponder & More Email Optins Exit Intent Pop up Popup Maker - Responsive popup de Wordpress:

Interfaz de usuario de Jquery 1.11.4

Un usuario pregunt贸 馃憞

Hola. Plugin impresionante. Aunque tengo una pregunta. Mientras uso el plugin para crear una ventana emergente y ejecutar la auditor铆a de Google desde Chrome en la p谩gina emergente, recibo una advertencia sobre Jquery UI 1.11.4. Dice que estoy usando una biblioteca frontal vulnerable.

驴Es esto con lo que est谩 empaquetado y se usa el plugin en s铆, o es la versi贸n de la interfaz de usuario de Jquery algo que necesito actualizar y el plugin solo lo usa para funcionar? Se elimina la advertencia para deshabilitar el plugin.

Jquery UI 1.11.4 parece tener un riesgo muy alto de inyecci贸n XSS, por lo que quiero saber si debo eliminar el plugin para deshacerme de esta vulnerabilidad o debo investigar c贸mo Jquery UI actualizar.

Si ayuda, ya estoy usando Jquery Updater.

(@popupmaker)

Hace 2 a帽os, 4 meses

Hola @forthangel, No usamos Jquery UI dentro de nuestras ventanas emergentes. Supongo que esta pregunta no est谩 ligada a nosotros, sino a otro plugin o su tema actual. Para asegurarse de que el problema no le concierne, puede deshabilitar temporalmente una ventana emergente o un plugin y ejecutar las pruebas nuevamente.

H谩ganos saber sobre su progreso.

Gracias.

(@forthangel)

Hace 2 a帽os, 4 meses

Solo recibo la advertencia cuando el plugin del creador de ventanas emergentes est谩 activo. Tan pronto como deshabilito el plugin, la advertencia no se muestra en la auditor铆a.

Versiones actuales de WordPress y tema:

Tema de WordPress v. 4.9.8, Dise帽o U v. 2.13.17 –

He creado 1 ventana emergente:

Retraso de tiempo: 500ms Cookies: No Destino: una sola p谩gina Tema: Bot贸n de cierre EnterpriseBlue discreto: Activo con retraso de 500ms. –

Pero si su plugin no usa Jquery UI, entonces no tengo idea de d贸nde m谩s empezar. Solo recibo la advertencia cuando est谩 activo. Sol铆a 鈥嬧媟ecibir esta misma advertencia cuando usaba Acordeones si eso ayudaba.

驴Podr铆a una auditor铆a de Google estar interfiriendo y dando informaci贸n falsa?

(@popupmaker)

Hace 2 a帽os, 4 meses

Hola @forthangel 驴Puedes confirmar si est谩s utilizando nuestro servicio? https://popupmaker.com ? 驴Hay alguna forma de que podamos ver el sitio en vivo con la ventana emergente?

(@forthangel)

Hace 2 a帽os, 4 meses

-_-

No es tuyo. Ten铆a dos instalados y tuve que intentar hacer clic en el incorrecto para obtener asistencia. Realmente no s茅 si doy la advertencia, pero probablemente no uses ui jquery.

Adem谩s, no me di cuenta de que necesitabas una clave de API, pero es probable que le d茅 una idea si no incluye vulnerabilidades similares a la otra.

Lo siento por los inconvenientes ocasionados.

(@popupmaker)

Hace 2 a帽os, 4 meses

Estaremos encantados si puedes intentarlo. Estamos monitoreando constantemente el sistema y no deber铆a haber vulnerabilidades.

No dude en ponerse en contacto con nosotros si tiene m谩s preguntas.

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *