Pregunta sobre Arreglando WordPress de Wordpress:

JQMIGRATE: Migrate está instalado, versión 1.4.1

Un usuario preguntó 👇

Cuando reviso la consola de Google, recibí estos mensajes, ¿qué significan?

JQMIGRATE: Migrate está instalado, versión 1.4.1

[Violation] el controlador ‘resize’ tomó 454ms

(Yo uso el tema astra y startarsite de astra)

(@tylerthedude)

Hace 8 meses, 3 semanas

Hola,

WordPress utiliza la migración de jQuery para garantizar la compatibilidad con versiones anteriores de cualquier plugin o tema que pueda estar utilizando y que utilice la funcionalidad extraída de las versiones más recientes de jQuery. Este mensaje no es un error de ningún tipo, pero le informa que algunos plugins instalados pueden depender de la funcionalidad jQuery anterior. La única forma de eliminar esta «notificación» es asegurarse de que todos sus plugins / código de tema no dependan de métodos o clases antiguos de jQuery. Sin embargo, no le recomendaría que elimine este anuncio ya que no es la mejor práctica para WordPress.

Saludos, Tyler

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *