Pregunta sobre Wordfence Security de Wordpress:

JQuery inicia sesi贸n en la consola

Un usuario pregunt贸 馃憞

JQuery-migrate, que usa ese plugin de Wordfence, escribe en la siguiente consola: JQMIGRATE: Migrate est谩 instalado, versi贸n 1.4.1

Le pedir铆a amablemente que cambie a una versi贸n triturada que no registre esa informaci贸n en la consola, ya que preferir铆a mantener la consola limpia con fines de marketing ocultos.

Es una peque帽a cosa, lo s茅, pero ser铆a un cambio de juego para m铆 buscar otro plugin. De lo contrario, la gente trabaja muy bien.

(@wfalaa)

Hace 2 a帽os, 2 meses

Hola eike,

Creo que esto proviene de WordPress en s铆, no de Wordfence, verifique esta respuesta para m谩s detalles.

Gracias.

(@eikejraielo)

Hace 2 a帽os, 2 meses

Hola wfalaa,

Gracias por la respuesta y el enlace.

Ten铆a dos versiones de instalaciones id茅nticas de wordpress con los mismos temas, plugins y extras, excepto que una ten铆a Wordfence y la otra no; la otra ten铆a el mensaje con Wordfence, as铆 que asum铆 que es un problema de Wordfence. Algunas otras pruebas han demostrado que el inicio de sesi贸n no parece ser visible, pero cuando se inici贸 sesi贸n como administrador, anteriormente lo perdi贸, por lo que est谩 bien.

Muchas gracias

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *