Pregunta sobre NavMenu Addon For Elementor de Wordpress:

JS Erros y sin Show

Un usuario preguntó 👇

Hola, hay 2 errores en nuestro sitio.

Error de referencia sin voto: elementorSecondaryScreenReaderText no está definido por initElementorSecondaryNavigation (editor.min.js: 210) por editor.min.js: 240 por editor.min.js: 378 por editor.min.js: 501

TypeError Error: La propiedad ‘querySelector’ de null no puede ser leída por cbpHorizontalSlideOutMenu._init (frontend.min.js: 408) por cbpHorizontalSlideOutMenu (frontend.min.js: 398) por frontend.min.js: 499 en frontend.min. : 501 ag frontend.min.js: 503

¿Cómo podemos corregir el error?

(@ravimallya)

Hace 2 años, 6 meses

¡La misma pregunta aquí también!

editor.min.js? ver = 1.1.2: 210 Error de referencia no especificado: elementorSecondaryScreenReaderText no está definido por initElementorSecondaryNavigation (editor.min.js? ver = 1.1.2: 210) por editor.min.js? ver = 1.1.2: 240 por editor.min.js? Ver = 1.1.2: 378 por editor.min.js? Ver = 1.1.2: 501

frontend.min.js? ver = 1.1.2: 408 Error TypeError: No se puede leer la propiedad ‘querySelector’ de null por cbpHorizontalSlideOutMenu._init (frontend.min.js? ver = 1.1.2: 408) por cbpHorizontalSlideOutMenu (frontend.min .js? ver = 1.1.2: 398) en frontend.min.js? ver = 1.1.2: 499 en frontend.min.js? ver = 1.1.2: 501 en frontend.min.js? ver = 1.1. 2: 503

Por favor, compruebe si elementorSecondaryScreenReaderText y luego asignado a text: elementorSecondaryScreenReaderText.expand porque el modo de edición no configura el texto correctamente? Lo mismo ocurre con el segundo error también, verifique si el elemento está presente o no y luego llame a la función

(@ poonam9)

Hace 2 años, 3 meses

Hola @oliverhees y @ravimallya,

Asegúrese de que está utilizando la última versión del plugin. Si aún encuentra estos errores, háganoslo saber.

(@diegooli)

Hace 2 años, 2 meses

El mismo problema que el «Menú de tres líneas de Navicon» es cuadrado

jquery-migrate.min.js? ver = 1.4.1: 2 JQMIGRATE: Migrate está instalado, versión 1.4.1 frontend.min.js? ver = 1.1.2: 408 TypeError Uncaught: La propiedad ‘querySelector’ de null no puede ser leída por cbpHorizontalSlideOutMenu._init (frontend.min.js? ver = 1.1.2: 408) por cbpHorizontalSlideOutMenu (frontend.min.js? ver = 1.1.2: 398) en frontend.min.js? ver = 1.1.2: 499 en frontend.min.js? ver = 1.1.2: 501 en frontend.min.js? ver = 1.1.2: 503

Esta respuesta fue modificada hace 2 años, 2 meses por.

(@danescobar)

Hace 2 años, 2 meses

Estoy cometiendo el mismo error. Aquí está el registro de errores de la consola de Firefox cuando edito cualquier contenido con el editor de Elementor:

ReferenceError: elementorSecondaryScreenReaderText is not defined editor.min.js:210:7
initElementorSecondaryNavigation

ReferenceError: Modernizr is not defined frontend.min.js:407:5
_init
cbpHorizontalSlideOutMenu

Aquí hay más información para Aprende más sobre este error.

Esta respuesta fue modificada hace 2 años, 2 meses por.

(@mariaferraro)

Hace 1 año, 10 meses

Tengo esto: TypeError Error: la propiedad ‘querySelector’ de null no puede ser leída por cbpHorizontalSlideOutMenu._init (frontend.min.js? Ver = 1.1.6: 408) por cbpHorizontalSlideOutMenu (frontend.min.js? Ver = 1.1.6 : 398) ag frontend.min.js? Ver = 1.1.6: 499 en frontend.min.js? Ver = 1.1.6: 501 en frontend.min.js? Ver = 1.1.6: 503

mientras usa la última versión del plugin.

¡Por favor ayuda!

(@ poonam9)

Hace 1 año, 10 meses

Hola @mariaferraro, @danescobar, @diegooli, @ravimallya, @oliverhees

He informado de este error a nuestros desarrolladores y se resolverá lo antes posible.

Lo siento por los inconvenientes ocasionados.

(@euandre)

Hace 1 año, 7 meses

Yo tengo este mismo problema. Tal vez por eso no puedo guardar plantillas de encabezado, pie de página y página con la versión PRO. Estoy preocupado y necesito continuar con mi trabajo.

Esto sucede cuando encuentra el sitio:

frontend.min.js? ver = 1.1.6: 408 TypeError Error: la propiedad ‘querySelector’ de null no puede ser leída por cbpHorizontalSlideOutMenu._init (frontend.min.js? ver = 1.1.6: 408) por cbpHorizontalSlideOutMenu (frontend.min .js? ver = 1.1.6: 398) en frontend.min.js? ver = 1.1.6: 499 en frontend.min.js? ver = 1.1.6: 501 en frontend.min.js? ver = 1.1. 6: 503 _init @ frontend.min.js? Ver = 1.1.6: 408 cbpHorizontalSlideOutMenu @ frontend.min.js? Ver = 1.1.6: 398 (sin nombre) @ frontend.min.js? Ver = 1.1.6: 499 (sin nombre) @ frontend.min.js? ver = 1.1.6: 501 (sin nombre) @ frontend.min.js? ver = 1.1.6: 503

Esto sucede si intento guardar una plantilla de encabezado / pie de página / página:

common.min.js? ver = 2.5.14: 2 elementor.modules.views.ControlsStack depreciando desde 2.4.0 – Uso elementorModules.editor.views.ControlsStack en lugar de valor @ common.min.js? ver = 2.5.14: 2 obtener ControlsStack @ editor.min.js? ver = 2.5.14: 2 4 @ editor.min.js? ver = 2.0.9: 2 en el editor @ .min.js? ver = 2.0.9: 2 (sin nombre) @ editor.min.js? ver = 2.0.9: 2 41.elementor-pro / editor / inline-regulators-stack.js @ editor.min.js? ver = 2.0.9: 2 i @ editor.min.js? ver = 2.0.9: 2 (sin nombre) @ editor.min.js? ver = 2.0.9: 2 showConditionsModal @ editor.min.js? ver = 2.0.9: 2 onClickButtonPublish @ editor.min.js? Ver = 2.0.9: 2 enviado @ load-scripts.php? C = 1 y carga[]= resaltar, jquery-core, jquery-migrate, backbone, shortcut, utils, wp-util, wp-backbone, media-models, moxiejs, plupload, wp-plupload, jqu & load[]= ery-ui-core, jquery-ui-widget, jquery-ui-mouse, jquery-ui-sortable & ver = 5.1.1: 4 r.handle @ load-scripts.php? c = 1 y carga[]= resaltar, jquery-core, jquery-migrate, backbone, shortcut, utils, wp-util, wp-backbone, media-models, moxiejs, plupload, wp-plupload, jqu & load[]= ery-ui-core, jquery-ui-widget, jquery-ui-mouse, jquery-ui-sortable & ver = 5.1.1: 4 common.min.js? ver = 2.5.14: 2 elementor.modules.elements.models.BaseSettings depreciando desde 2.4.0 – Uso elementorModules.editor.elements.models.BaseSettings en lugar de valor @ common.min.js? ver = 2.5.14: 2 obtener BaseSettings @ editor.min.js? ver = 2.5.14: 2 showConditionsModal @ editor.min.js? ver = 2.0.9: 2 onClickButtonPublish @ editor .min.js? ver = 2.0.9: 2 enviado @ load-scripts.php? c = 1 y carga[]= resaltar, jquery-core, jquery-migrate, backbone, shortcut, utils, wp-util, wp-backbone, media-models, moxiejs, plupload, wp-plupload, jqu & load[]= ery-ui-core, jquery-ui-widget, jquery-ui-mouse, jquery-ui-sortable & ver = 5.1.1: 4 r.handle @ load-scripts.php? c = 1 y carga[]= resaltar, jquery-core, jquery-migrate, backbone, shortcut, utils, wp-util, wp-backbone, media-models, moxiejs, plupload, wp-plupload, jqu & load[]= ery-ui-core, jquery-ui-widget, jquery-ui-mouse, jquery-ui-sortable & ver = 5.1.1: 4 VM181: 8 Type UnraughtError: La propiedad ‘add’ de unspecified no puede ser leída por evaluación (estimada en s .template (load-scripts.php? c = 1 & load[]= resaltar, jquery-core, jquery-migrate, backbone, shortcut, utils, wp-util, wp-backbone, media-models, moxiejs, plupload, wp-plupload, jqu & load[]= ery-ui-core, jquery-ui-widget, jquery-ui-mouse, jquery-ui-sortable & ver = 5.1.1: 1), : 8: 19) en i (load-scripts.php? C = 1 & load[]= resaltar, jquery-core, jquery-migrate, backbone, shortcut, utils, wp-util, wp-backbone, media-models, moxiejs, plupload, wp-plupload, jqu & load[]= ery-ui-core, jquery-ui-widget, jquery-ui-mouse, jquery-ui-sortable & ver = 5.1.1: 1) por Object.render (backbone.marionette.min.js? ver = 2.4 .5: 22) por Nd_renderTemplate (backbone.marionette.min.js? Ver = 2.4.5: 23) por Ndrender (backbone.marionette.min.js? Ver = 2.4.5: 23) por NdrenderChildView (backbone .marionette.min.js? ver = 2.4.5: 22) en Nd_addChildView (backbone.marionette.min.js? ver = 2.4.5: 22) en NdaddChild (Spine.marionette.min.js? ver = 2.4 .5: 22) en Nd < gan ainm> (backbone.marionette.min.js? ver = 2.4.5: 22) en load-scripts.php? c = 1 y carga[]= resaltar, jquery-core, jquery-migrate, backbone, shortcut, utils, wp-util, wp-backbone, media-models, moxiejs, plupload, wp-plupload, jqu & load[]= ery-ui-core, jquery-ui-widget, jquery-ui-mouse, jquery-ui-sortable & ver = 5.1.1: 1

(@clarenceli)

Hace 1 año, 1 mes

TypeError Error: No se puede leer la propiedad ‘querySelector’ de null. Este error ocurrió porque su archivo jquery está cargado en la parte superior de la página y su elemento aún no está cargado. Entonces jquery no puede obtener un elemento con querySelector. Necesita solucionar este problema cargando jquery en la parte inferior del archivo

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *