Pregunta sobre MooWoodle de Wordpress:

La aplicación superó el límite de 10 referencias internas debido a una configuración probable

Un usuario preguntó 👇

Hola a todos,

Puedo ver en mi registro de acceso de Apache que el plugin obtiene «200» al intentar conectarse. El error en el título se muestra en el registro de errores.

El plugin sugiere que mi Moodle no está configurado correctamente. Seguí cada paso del manual.

¿Alguien puede ayudar?

(@lovesamla)

Hace 1 año, 5 meses

Todavía tengo este problema. Intenté desactivar todos los demás plugins, cerré todos los cortafuegos y cambié a un tema estándar. La sincronización importa, crea un producto pero no crea usuarios en Moodle.

Es una gran pena que este plugin esté muerto y abandonado por el autor.

Tal vez sea un problema con las versiones actuales de Moddle + Woo

(@nahsebben)

Hace 1 año, 5 meses

Encontraste la solución. Modificación directa del código fuente:

ARCHIVO: wp-content / plugins / moowoodle / classes / class-dc-woodle -rollment.php LÍNEA: 186 LÍNEA Original: $ user_data[‘lang’] = substr ($ b, 0,2); NUEVA LÍNEA: $ user_data[‘lang’] = ‘pt_br’; // O CUALQUIER IDIOMA QUE PUEDA. VERANO COMO TU WP CONFIG.

Asegúrese de verificar esta modificación cuando la nueva actualización de MooWoodle esté disponible 🙂

PD.: Puede ser posible cambiar el código para obtener 5 capas, por lo que la copia en el idioma debe ser la misma. Algo así como substr ($ b, 0,5); No lo probé.

(@lovesamla)

Hace 1 año, 5 meses

@nahsebben 1) Los bendiga por tomarse el tiempo para compartir y publicar 2) ¿Cómo encuentro mi idioma? ¿Es «en» para inglés?

PD: Espero encontrarlo funcionando. Dicho esto, el plugin parece estar muerto. Espero que haya una alternativa a un edwiser

(@lovesamla)

Hace 1 año, 5 meses

Aún no funciona … agregué en_US. $ user_data[‘lang’] = ‘en_US’; AH01071: Error recibido ‘Mensaje de PHP: Advertencia de PHP: Use la constante indefinida xe2 x80 x98en_US xe2 x80 x99 – asume’ xe2 x80 x98en_US xe2 x80 x99 ‘(debe ser Error en la versión futuro de PHP) en ……… ../ plugins / moowoodle / classes / class-dc-woodle -rollment.php online 186 ‘, árbitro:

(@lovesamla)

Hace 1 año, 5 meses

Sin embargo, el mensaje de error «más de 10» desapareció.

Pero aún no está creando usuarios en Moodle o enviando mensajes de «no se pudo crear usuario»

Si alguien conoce una alternativa que no sea de edwiser, hágamelo saber.

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *