Pregunta sobre Visitor Maps and Who's Online de Wordpress:

La base de datos Maxmind GeoLiteCity aún no está instalada

Un usuario preguntó 👇

Hola,

Quiero usar la función de mapa de este plugin, así que descargué e instalé «Plugin de geolocalización de mapas», ahora, cuando voy a la página de configuración «Mapas de visitantes», veo un mensaje de advertencia: «La base de datos Maxmind GeoLiteCity no está instalada todavía . Instalar ahora ”, cuando hago clic en“ Instalar ahora ”, aparece este error de wordpress:“ No tiene permiso para acceder a esta página. ”. Tengo el permiso correcto para carpetas y archivos en wordpress, estoy usando “Altervista” y no he encontrado este problema hasta ahora. Descargué la base de datos «GeoIP.dat» de este sitio: https://dev.maxmind.com/geoip/legacy/geolite/ No sé si es correcto, puse este archivo en la carpeta de plugins «visitantes-mapas» y «visitantes-mapas-geoip», pero en ambos casos sigo teniendo mala suerte, la misma advertencia y mensaje de error. . También vi que no soy el único que tiene este problema y necesito ayuda para solucionarlo.

¡Tenga un buen día!

(@mbrsolution)

Hace 3 años, 4 meses

Hola, ¿puedes leer el siguiente hilo del foro? Déjeme saber si esto le ayuda.

Gracias

(@serdam)

Hace 3 años, 4 meses

Hola, en el tema que vinculó nadie resolvió el problema y además ya lo leí y ninguna solución funcionó para mí. También intenté instalar la base de datos en otra versión de wordpress 4.8.1 (en mi publicación local) y aquí también tengo el mismo problema. Solucione este error, gracias.

(@mbrsolution)

Hace 3 años, 4 meses

Hola, sí, sé lo que quieres decir. Sin embargo, esta pregunta se resolvió para otros pero no para otros, a partir del hilo que compartí anteriormente.

El desarrollador del plugin investigará este problema más a fondo.

Lamento que ya no puedas ayudar.

Gracias

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *