Pregunta sobre Arreglando WordPress de Wordpress:

La biblioteca multimedia no mostrará imágenes

Un usuario preguntó 👇

Hola –

Fue un problema extraño. Cuando voy a mi biblioteca multimedia, no veo ninguna de las imágenes:

https://postimg.cc/gallery/1yta8v0li/

No tengo un proxy de imagen ni nada parecido en ejecución. No estoy seguro de qué causa esto. También adjunto una imagen de los plugins que hemos instalado.

¿Puedes ayudarme por favor?

Gracias,

Dan

(@ a2hostingrj)

Hace 2 años, 2 meses

¿Funcionó antes? ¿Qué versión de WordPress tienes?

Verifique los permisos de la carpeta de carga

(@luckychingi)

Hace 2 años, 2 meses

¿Puedes compartir la dirección del sitio? ¿Movió el sitio también?

(@danstelter)

Hace 2 años, 2 meses

Bueno. Así que verifiqué los permisos para wp content / uploads y tengo 0755 para todos los directorios y subdirectorios. Y tengo 0644 para cada archivo.

No estoy seguro de si esto ha funcionado antes.

Ejecute WP 4.9.8

Solo traté de cargar algunas imágenes de prueba, y la misma pregunta con esas.

Dirección del sitio: http://redemptionwels.com

Mueva el sitio de un host local / regional oscuro a Bluehost.

Gracias por tu ayuda,

Dan

(@ a2hostingrj)

Hace 2 años, 2 meses

El sitio se movió de un host local / regional oscuro a Bluehost.

Puede que haya sido una mala migración de un servidor. ¿Migraste?

(@danstelter)

Hace 2 años, 2 meses

Si. Pero intenté cargar nuevas imágenes después de la migración sin éxito, si eso marca la diferencia.

Pensamientos

(@ a2hostingrj)

Hace 2 años, 2 meses

Si. Pero intenté cargar nuevas imágenes después de la migración sin éxito, si eso marca la diferencia.

Bien, intentemos algo:

Abra una biblioteca de medios:
https://postimg.cc/qhRgSpcQ

Verifique la ruta de las miniaturas (haga clic derecho en el pulgar y explore)

(@danstelter)

Hace 2 años, 2 meses

Entonces aquí está el camino:

http://redemptionwels.com/wp-content/uploads/2018/10/635665993352.jpg

… Ahora, cuando voy a / wp-content / uploads / en mi Administrador de archivos en cPanel, no existe tal directorio.

Entonces tenemos el problema.

Ahora … ¿cómo arreglarlo?

Gracias por tu ayuda,

Dan

(@danstelter)

Hace 2 años, 2 meses

¿Alguna actualización?

(@danstelter)

Hace 2 años, 1 mes

Bump … ¿alguien puede ayudarme?

Gracias,

Dan

(@danstelter)

Hace 2 años, 1 mes

Chocando de nuevo

(@ a2hostingrj)

Hace 2 años, 1 mes

¿Actualizó WordPress antes o después de la migración?

¿Te suena esto a ti, verdad?

https://wordpress.org/support/topic/cant-see-my-images-in-the-media-library/page/2/

(@danstelter)

Hace 2 años, 1 mes

Sí, ese es el problema.

Definitivamente actualicé WordPress después de la migración. No estoy seguro de si lo he hecho antes o no.

Sin embargo, ese trabajo no ofrece soluciones.

¿Existe algún proceso paso a paso sobre lo que se debe verificar?

(@danstelter)

Hace 2 años, 1 mes

Bache. Todavía quiero ayuda para esto …

(@aubofix)

Hace 1 año, 11 meses

su servidor php transforma la url. está cambiando:
http://redemptionwels.com/wp-content/uploads/2018/10/635665993352.jpg dentro
http://redemptionwels.com/wp-content/uploads/2018/10/635665993352.jpg/
En caso de que esté utilizando apache, vaya a los archivos habilitados para el sitio e intente encontrar dónde ha cambiado el contenido.

(@rondajg)

Hace 1 año, 11 meses

Tengo un problema similar ahora, pero cuando voy a «medios» desde el Panel de control, mis imágenes aparecen, pero en la parte inferior de la página leo «[Table’/wildlife_tour/wp_wfBlocks7’markedmarthimpustionandbiggerconditioning»[Table’/wildlife_tour/wp_wfBlocks7″estámarcadocomoestropeadoydeberíaserreparado»[Tábla’/wildlife_tour/wp_wfBlocks7’marcáiltemarthimpisteagusbachóirgombeadhdeisithe”[Table‘/wildlife_tour/wp_wfBlocks7’ismarkedascrashedandshouldberepaired”

¿Cómo hago la reparación?

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *