Pregunta sobre WP-Chatbot for Messenger de Wordpress:

La conversación no funciona / es visible

Un usuario preguntó 👇

Hola. Instalé el plugin hoy en mi WP. Utilizo Avada como tema. Ingresé el ID de FB y así sucesivamente. Incluido en la lista blanca de dominó y mío.

¿No puede mostrar el icono de chat?

Sobre

/ alf

(@bhvreddy)

hace 3 años

Ahora he comprobado su sitio web, funciona bien

Que tengas un gran día gracias

Lanzador de hilos

(@alfmartin)

hace 3 años

Eso fue extraño, porque ahora mi página no responde. ¿Ni siquiera puedo iniciar sesión a través de Wp, CPanel o ftp?

Cuando dices que funciona perfectamente, ¿has visto la aplicación de mensajería?

Sobre

/ alf

(@bhvreddy)

hace 3 años

para que facebook messenger funcione perfectamente, agregue ssl a su sitio web

https://developers.facebook.com/docs/messenger-platform/discovery/customer-chat-plugin

https://holithemes.com/wp-chatbot/wp-chatbot-settings/

sí, su sitio web funciona bien, lo revisé nuevamente, funciona bien y el ícono de Messenger también es visible,

pero hay un problema que puede estar relacionado con plugins de caché o puede deberse a un certificado que no se ha agregado adicional

Lanzador de hilos

(@alfmartin)

hace 3 años

extraño que esté adentro, ¿no ves el ícono del mensajero?

/ alf

(@bhvreddy)

hace 3 años

Estoy de acuerdo en que no es visible todo el tiempo, pero cuando me registré en la ventana de incógnito funcionó bien, y funcionó bien al navegar porque Facebook no está conectado.

acabo de hacer un video – después de un tiempo, este video no es visible para todos

lamento que haya ocurrido la confusión.

agregue el certificado ssl a su sitio web (es importante)
https://developers.facebook.com/docs/messenger-platform/discovery/customer-chat-plugin

Si se agregan varios SDK de Facebook, no funciona como se esperaba; si ha instalado algún plugin relacionado con Facebook, intente una vez desinstalando ese plugin.

(@bhvreddy)

hace 3 años

desde su sitio web, facebook sdk está llamando a all.js si se reemplaza por sdk.js podría funcionar bien

https://stackoverflow.com/questions/24019877/fb-init-function-gives-wrong-version-error

intente desinstalar el otro plugin por tiempo y pruebas. espero que funcione bien.

Lanzador de hilos

(@alfmartin)

hace 3 años

Trabaja como un encanto ahora.

¡Gracias!

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *