Pregunta sobre AMP for WP - Accelerated Mobile Pages de Wordpress:

La etiqueta «amp-mustache extension .js script» aparece más de una vez

Un usuario preguntó 👇

Google Console informó

La etiqueta «amp-mustache extension .js script» aparece más de una vez en el documento. Pronto será un error.

De hecho, el código fuente de la página muestra que el código aparece dos veces.

https://prnt.sc/hk65uf

<!doctype html> <html amp lang="en-US"> <head> <meta charset="utf-8"> <meta name="viewport" content="width=device-width,initial-scale=1,minimum-scale=1,maximum-scale=1,user-scalable=no"> <script async custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.1.js"></script> <script custom-template="amp-mustache" src="https://cdn.ampproject.org/v0/amp-mustache-0.1.js" async></script> <meta name="amp-google-client-id-api" content="googleanalytics">

¿Cómo arreglar esto?

Este tema fue modificado hace 3 años, 2 meses por.

(@mohammed_kaludi)

Hace 3 años, 2 meses

Eso es extraño, acabo de verificarlo en el validador y la validación muestra https://validator.ampproject.org/#url=https%3A%2F%2Fwww.31west.net%2Famp%2F

(@rsclmumbai)

Hace 3 años, 2 meses

Correcto, pero la Consola de Herramientas para webmasters de Google muestra este error de hace una semana. Al principio pensé que el error era transitorio y que desaparecería, pero sigue ahí. Además, GWMT se queja de lo que es verdad. La llamada JS está ahí dos veces. Por favor, avise sobre cómo solucionar este problema.

(@mohammed_kaludi)

Hace 3 años, 2 meses

¿Puede compartir las URL de esas URL exactas sobre las que informan las herramientas para webmasters de Google?

(@rsclmumbai)

Hace 3 años, 2 meses

https://www.31west.net/amp/

También está en la imagen.

(@mohammed_kaludi)

Hace 3 años, 2 meses

Si esta es la URL (que ya he aclarado), GWT la mostrará muy pronto

(@rsclmumbai)

Hace 3 años, 2 meses

Genial, pero no me di cuenta «ahora estoy asentado». ¿Quieres ser una actualización?

(@mohammed_kaludi)

Hace 3 años, 2 meses

¿Cuándo dije que estaba asentado?

(@rsclmumbai)

Hace 3 años, 2 meses

Leí tu declaración

ahora ya limpio

como fijo. De ahí la pregunta

(@mohammed_kaludi)

Hace 3 años, 1 mes

Oh, entiendo lo que quieres decir. Entonces, cuando revisé el validador, era válido, no había preguntas de validación.

¿Podría enviarme una foto de su GWT?

(@rsclmumbai)

Hace 3 años, 1 mes

Lo mismo con la publicación original

https://prnt.sc/hk65uf

(@mohammed_kaludi)

Hace 3 años, 1 mes

Probablemente ya tenga el CF7, por lo que le sugiero que se comunique con nosotros en [email protected]

Nuestro equipo te ayudará a configurarlo

(@ivanpr)

Hace 2 años, 8 meses

Tenemos la misma pregunta en:
https://beebole.com/blog/evaluate-timesheet-software-scorecard-spreadsheet/amp/

La Consola de búsqueda de Google dice: La etiqueta ‘amp-mustache extension .js script’ aparece más de una vez en el documento. Pronto será un error.

Captura de pantalla: https://i.imgur.com/wbgIhjQ.png

Pero el recopilador de AMP no ve errores …

(@ivanpr)

Hace 2 años, 8 meses

Es posible que vea un error al realizar la validación de prueba con:
https://validator.ampproject.org/#url=https%3A%2F%2Fbeebole.com%2Fblog%2Fevaluate-timesheet-software-scorecard-spreadsheet%2Famp%2F

(@ivanpr)

Hace 2 años, 8 meses

El error desapareció después de que cambié repetidamente el tema de AMP y volví a Swift …

(@ampforwp)

Hace 2 años, 8 meses

Hola @ jkcohn1

Me alegra que tu problema esté resuelto.

Si vuelve a enfrentarse al mismo problema, háganoslo saber creando un nuevo hilo de problemas.

Estoy cerrando este hilo.

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *