Pregunta sobre Google Photos & Others Photonic Gallery & Lightbox for Flickr SmugMug de Wordpress:

la presentación de diapositivas funcionó bien, pero ahora es extremadamente lenta

Un usuario preguntó 👇

La galería de fotos / presentación de diapositivas en el enlace funcionó perfectamente pero no es muy lenta. Las fotos están en Google Photos. Intenté remodelar las fotos más pequeñas y empujar las fotos, etc., nada de eso ayudó a aumentar la velocidad.

Si creo una nueva presentación de diapositivas con un solo álbum en lugar de muchos álbumes, entonces el ritmo es perfecto.

(@sayontan)

Hace 1 año, 11 meses

Tu página me cargó en menos de 3 segundos, así que no estoy seguro de qué estás viendo exactamente al final. Probé esto en diferentes dispositivos: móvil, escritorio de Windows y máquina virtual de Mac, y los resultados fueron comparables.

Observo que parece tener un plugin que interfiere con las superposiciones (está colocando un ícono de video en cada una de las miniaturas de Photonic).

(@rcstp)

Hace 1 año, 11 meses

Gracias por su respuesta. No verá la desaceleración en la siguiente URL:
https://abreathofhope.org/photo-gallery-2/

verá el retraso cuando vaya a la URL anterior y luego haga clic en uno de los álbumes de fotos, por ejemplo, el álbum en el enlace de abajo.
https://tinyurl.com/y4cov2ox

Comenzaré a deshabilitar los plugins uno por uno y veré si puedo averiguar qué causa la superposición del ícono de video. Supuse que el icono era de Photonic.

Esta respuesta fue modificada hace 1 año, 11 meses por.

(@sayontan)

Hace 1 año, 11 meses

La segunda página conduce al segundo enlace y no hace nada (probablemente porque el acortador de URL está corrompiendo la URL). Entonces no puedo entender la pregunta.

De todos modos, dado que está utilizando LightGallery, vea si este error de LightGallery se aplica a usted.

(@rcstp)

Hace 1 año, 11 meses

Aquí está la URL completa de la galería lenta:
https://abreathofhope.org/photo-gallery-2/#gallery%5Bphotonic-google-album-ABkz0Q3uFEUgjELYKMZKPWtk3zOR5eynmV_oByVn-6gzmR-Mwx8HbJqEKYv1ayoHVussoTtldPP5-1%5D/ABkz0Q1iWjo7eRHUTsDKf1M3XDbWHD_7ggpbXoki2KpE8cvlFbLV1qCpssV-r_H-UHQVezNgAx5qIc094rGs64OkLRuILNv7pQ/

(@sayontan)

Hace 1 año, 11 meses

Ahora parece funcionar al cambiar a «10» en la velocidad de la presentación de diapositivas.

(@rcstp)

Hace 1 año, 11 meses

¡GRACIAS! Sé que lo primero que debería haber hecho es deshabilitar los plugins. Mencionaste que uno de los plugins parecía estar interfiriendo con Photonic, que era Limb Gallery (ver enlace a continuación). Inhabilité el plugin Limb Gallery y ahora funciona bien.

http://limbcode.com/

(@sayontan)

Hace 1 año, 11 meses

¡Excelente! Estoy marcando esta solución.

(@rcstp)

Hace 1 año, 11 meses

GRAN PLUGIN !!!

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *