Pregunta sobre Afterpay Gateway for WooCommerce de Wordpress:

La verificaci贸n de la versi贸n de jQuery es defectuosa

Un usuario pregunt贸 馃憞

Hola, desarrolladores de Afterpay

Soy tu plugin en el archivo post-gateway-con-woocommerce js afterpay.js verificas la versi贸n de jQuery as铆:


    if (typeof jQuery === 'undefined' || parseFloat(jQuery.fn.jquery) < 1.7) {
        Afterpay.loadScript('https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js', function() {
            var jQuery_1_12_4 = jQuery.noConflict(true);
            Afterpay.init(jQuery_1_12_4);
        });
    } else {
        Afterpay.init(jQuery);
    }

Eso es incorrecto, porque 1.12 es la versi贸n ‘1.12.4’ procesada por parseFloat, y 1.12 es matem谩ticamente menor que 1.7. Pero en cuanto a la versi贸n no es

Esto hace que el sitio web de jQuery se cargue dos veces

Por favor arregle esto

(@afterpayit)

Hace 2 a帽os, 1 mes

Hola yelbaev,

Gracias por informar de este comportamiento. Nuestros ingenieros ahora son conscientes de esto y est谩n trabajando para solucionarlo. Esta es la primera vez que se informa sobre este comportamiento en particular.

Cualquier actualizaci贸n del plugin Payment Gateway para el plugin WooCommerce estar谩 disponible a trav茅s del administrador de plugins est谩ndar en el administrador de WordPress.

Si desea pedirle a un miembro del equipo de soporte que lo ayude a resolver esta situaci贸n individual, cree un ticket de soporte aqu铆:
https://help.afterpay.com/hc/en-au/requests/new?ticket_form_id=193406

Gracias.

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *