Pregunta sobre Astra de Wordpress:

Las advertencias aparecieron de repente

Un usuario pregunt贸 馃憞

Hola, inici茅 sesi贸n esta ma帽ana para recibir este mensaje en la parte superior de mi panel;

Advertencia: Use la constante no especificada ‘wp_image_editors’ – 禄 wp_image_editors 禄 (esto debe ser un error en una futura versi贸n de PHP) se acepta en /home/customer/www/thegapdecaders.com/public_html/wp-content/themes/astra/ functions.php en l铆nea 172

Advertencia: la informaci贸n del encabezado no se puede modificar: encabezados que ya ha enviado (la salida comenz贸 en /home/customer/www/thegapdecaders.com/public_html/wp-content/themes/astra/functions.php:172) en / inicio / cliente / www / thegapdecaders.com/public_html/wp-includes/functions.php en l铆nea 6221

Intent茅 apagar todos mis plugins, pero todav铆a est谩 all铆. Desaparece cuando cambio al tema predeterminado de 2020 y vuelve cuando vuelvo al tema Astra. No exist铆a cuando inici茅 sesi贸n hace unos d铆as y no cambi贸 nada en el sitio. 驴C贸mo puedo arreglar esto?

Muchas gracias

(@gapdecaders)

Hace 5 meses, 2 semanas

Actualizaci贸n: se resolvi贸 cambiando PHP de 7.3 a 7.1. PERO鈥. Debo usar 7.3 en el futuro para algunos plugins de afiliados. 驴Se solucionar谩 esto en la pr贸xima actualizaci贸n del tema o hay algo que pueda hacer manualmente?

(@brainstormteam)

Hace 5 meses, 2 semanas

Hola @gapdecaders

隆Lo siento por los inconvenientes ocasionados!

Tal vez nos hayamos resuelto el mismo problema y se solucionar谩 en la pr贸xima actualizaci贸n que se lanzar谩 a principios de la pr贸xima semana.

Mientras tanto, 驴puede contactarnos a trav茅s de nuestro Portal de soporte para que podamos asegurarle y ayudarlo en consecuencia?

A la espera de saber de ti. Ata este hilo en el Ticket y p铆deme que lo investigue.

Saludos, Suman 馃檪

(@gapdecaders)

Hace 5 meses, 2 semanas

Hola Suman Gracias por tu respuesta. No puedo usar el soporte porque estoy usando la versi贸n gratuita de Astra. Si la pr贸xima actualizaci贸n del tema soluciona esto, estoy feliz 馃檪

(@brainstormteam)

Hace 5 meses, 2 semanas

Hola @gapdecaders,

S铆 tu puedes. Incluso si est谩 libre de Astra, puede contactarnos a trav茅s de nuestro Portal de soporte.

Atentamente, Herman 馃檪

(@gapdecaders)

Hace 5 meses, 2 semanas

Gracias. Elimin茅 la l铆nea de c贸digo porque ya no era necesaria y volv铆 a poner PHP en 7.3.2 y todo funciona.

(@brainstormteam)

Hace 5 meses, 1 semana

Perfecto, @gapdecaders!

Me alegro de que el problema est茅 resuelto.

No dude en ponerse en contacto con nosotros si necesita ayuda con cualquier otra cosa. Y marque el tema como resuelto.

隆Que tengas un buen d铆a y una semana por delante! 馃檪

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada.