Pregunta sobre The SEO Framework de Wordpress:

Las imágenes de redes sociales de las acciones de Monarch no aparecen en las publicaciones del blog

Un usuario preguntó 👇

Hola,

He visto problemas similares con imágenes de Facebook que no se muestran, pero el mío está bastante extendido.

Cuando comparto una publicación de blog desde los botones de acciones de Monarch, no aparecen imágenes en las acciones de Facebook, Twitter, LinkedIn o Google+. Las acciones de Pinterest y Tumblr muestran las imágenes a la perfección.

Estoy usando WordPress 4.9.4 con el tema Divi, el tema secundario Divi también está instalado. Los plugins son muy pequeños y solo LiteSpeed ​​Cache / CloudFlare en cualquier nota.

Agradezco cualquier ayuda ya que no estoy tan al tanto de este problema, gracias. Mate

(@cybr)

Hace 2 años, 10 meses

Hola Matt, @ six7web,

A continuación ves el error proporcionado por Facebook, es bastante ambiguo.

El resultado del analizador de estos metadatos no coincide con los metadatos de entrada. Esto probablemente se debió al hecho de que los datos se ordenaron de una manera inesperada, dando múltiples valores para una propiedad con un solo valor esperado, o que los valores de propiedad para una propiedad en particular eran incompatibles. Las propiedades de entrada que no se ven en el resultado analizado son: ‘og: image: url, og: locale: locale, og: site_name’

Solicité «nuevo mensaje para el bloc de notas» en la página que proporcionaste y ahora funciona de nuevo. Probablemente fue un contratiempo en Facebook; realizan un mantenimiento continuo, por lo que puede esperar que esto suceda con más frecuencia.

Puede utilizar el depurador de Open Graph para realizar estas acciones usted mismo. Escribí una publicación de blog aquí con toda la información que necesita:
https://theseoframework.com/about/validating-your-websites-metadata/

¡Salud!

(@ six7web)

Hace 2 años, 10 meses

Hola Sybre,

Gracias por su respuesta. Grité con Facebook más de 20 veces y nada ha cambiado antes.

¿Qué pasa con las acciones de Twitter, LinkedIn y Google+ que tampoco aparecen, por favor, porque esto no está aislado solo en Facebook?

Gracias de nuevo. Mate

(@cybr)

Hace 2 años, 10 meses

Hola @ six7web,

Es posible que haya problemas con el servidor o la ruta entre su servidor y los sitios sociales. Los metadatos de su sitio se ven muy bien, por lo que ese no debería ser el problema. Solo puedo deducir esto por problemas con el servidor.

Si encuentra que los enlaces se pueden raspar nuevamente como estaba planeado, considero que esto es una casualidad temporal.

(@ six7web)

Hace 2 años, 10 meses

Gracias Sybre @cybr,

Dedos cruzados. gracias por su consejo.

Mate

(@cybr)

Hace 2 años, 10 meses

No hay problema Matt 🙂

Si aún tiene problemas, no dude en hacer un seguimiento. ¡Salud!

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *