Pregunta sobre Arreglando WordPress de Wordpress:

«Lo siento, ningún trabajo cumplió con sus criterios».

Un usuario preguntó 👇

¡Hola!

perdón por mi ingles, soy de argentina! cuando vas a cualquier categoría, no aparece ningún producto, solo un error: «Lo sentimos, ninguna publicación cumple con tus criterios».

Intento arreglar los enlaces permanentes, pero sigo recibiendo el mismo error, leo otra publicación pero no puedo encontrar una solución.

mi web es:
https://ambarvioletajoyeria.com/category/plata/

¿Me puedes ayudar? gracias !!!

(@kpudlo)

Hace 2 años, 9 meses

Hola @matijdk,

Si vuelve a configurar sus funciones de enlace permanente en Plain, ¿sigue recibiendo la pregunta? También tienes publicaciones en las tres categorías, ¿verdad?

¡Esperamos poder ayudarte! -Kevin

(@pxforti)

Hace 2 años, 9 meses

¿Ha publicado publicaciones que pertenecen a esa categoría? Si no, no aparecerá ninguno hasta que lo haga.

(@matijdk)

Hace 2 años, 9 meses

Hola @kpudlo, ¿cómo puedo volver a simple? ¿configuración por defecto? Creo que la configuración nunca cambia.

este es un producto en la categoría “plata y oro”:
https://ambarvioletajoyeria.com/producto/pulsera-nudos/

esta es otra en plata-pulseras
https://ambarvioletajoyeria.com/producto/pulsera-punto-peruano-plata-no-3-14mm-21-cm/

pero si voy a la categoría «placa» vacía … el mismo error: «Lo siento, ningún trabajo cumplió con sus criterios»

(@pxforti)

Hace 2 años, 9 meses

Creo que este es un problema de WooCommerce.

Si voy aquí, hay productos en la categoría:

https://ambarvioletajoyeria.com/categoria-producto/plata/

o aquí:

https://ambarvioletajoyeria.com/etiqueta-producto/pulsera/

¿Quizás en su menú se vinculó a categorías de trabajo en lugar de categorías de productos?

(@kpudlo)

Hace 2 años, 9 meses

¡Buena idea @pxforti! Tus menús parecen ser de @matijdk. Tiene la intención de: https://ambarvioletajoyeria.com/category/plata-y-oro/, pero si miro la categoría de uno de los elementos que vincula es: https://ambarvioletajoyeria.com/categoria-producto/plata-y-oro/

¡Intente actualizar los enlaces en los menús y eso debería aliviar los problemas!

¡Déjenos saber cómo resulta! Kevin

(@matijdk)

Hace 2 años, 9 meses

entonces … tengo que cambiar:

https://ambarvioletajoyeria.com/categoría/ plata-y-oro /

https://ambarvioletajoyeria.com/categoria-producto/ plata-y-oro /

categoría a categoria-producto? donde puedo cambiarlo?

¡Bueno! ¡Lo siento, soy un nuevo usuario de wp!

¿aquí?
[IMG]http://i67.tinypic.com/711h1d.jpg[/IMG]

¿o aquí?
[IMG]http://i65.tinypic.com/ngsox0.png[/IMG]

Esta respuesta fue modificada hace 2 años, 9 meses por.

(@kpudlo)

Hace 2 años, 9 meses

Aquí es donde pienso:
Imagen

Luego, cambie la categoría de producto URLS en la estructura del menú.

¡Déjame saber como va!

(@matijdk)

Hace 2 años, 9 meses

¡Bueno! ¡Voy al menú de apariciones! Selecciono un menú principal, borro todos los elementos, luego voy a la estructura del menú, categorías, plugin: plata, plata y oro, relojes… guardar… y es el mismo error !! después de hacer todo esto, ve a inicio, plata… y aquí está la url
https://ambarvioletajoyeria.com/category/plata/

(@pxforti)

Hace 2 años, 9 meses

Vaya a Apariencia> Menús

En la parte superior de la pantalla, haga clic en el enlace Opciones. Asegúrese de que haya una casilla de verificación en Categorías de productos.

Luego agregue sus categorías de productos al menú y guarde. Sabemos que funcionan porque agregué un enlace a esas categorías de productos y contenían productos.

(@matijdk)

Hace 2 años, 9 meses

Está bien @pxforti, todo lo que dices está hecho, pero volví a tener el mismo error 🙁

[IMG]http://i64.tinypic.com/t8b3hu.png[/IMG]

(@pxforti)

Hace 2 años, 9 meses

No está seleccionando categorías de productos. Estás seleccionando categorías de blogs / publicaciones.

Categorías de productos dirán «Categorías de productos».

Desplácese hacia abajo en la página del menú y los verá

(@matijdk)

Hace 2 años, 9 meses

¡No elegí categorías de productos! ¡ahora funciona perfectamente! gracias a todos por su tiempo, por ayudarme !!! gracias @kpudlo y @pxforti, espero poder ayudarte algún día!

(@pxforti)

Hace 2 años, 9 meses

Me alegro de que funcione. ¡Buena suerte!

(@matijdk)

Hace 2 años, 9 meses

¡muchas gracias!

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *