Pregunta sobre Loco Translate de Wordpress:

Loco translate está perdiendo una traducción personalizada después de una actualización de plugin

Un usuario preguntó 👇

Hola,

Cada vez que Woocommerce actualiza los archivos de traducción del idioma del sistema (oficial), las traducciones personalizadas, creadas con Loco, se pierden como la máxima prioridad de las traducciones del sistema.

Cuando esto sucede, tengo que hacer clic en el botón GUARDAR en las traducciones personalizadas para darles la máxima prioridad nuevamente. Después de esto, tengo mis traducciones personalizadas activadas nuevamente.

¿Puede comprobar por qué sucede esto? ¿Puedo seguir haciendo mis traducciones personalizadas después de una actualización del plugin?

Gracias,

(@timwhitlock)

Hace 2 años, 10 meses

No puedo pensar en ninguna razón por la que guardar un archivo de nuevo haría alguna diferencia.

¿Dónde se guardarán sus archivos personalizados? ¿Ha configurado Loco Translate para usar Carpeta segura de WooCommerce ¿O estás usando el sitio personalizado de Loco Translate?

(@ngrudev)

Hace 2 años, 10 meses

Los archivos personalizados se guardan en / wp-content / languages ​​/ loco / plugins /

Esta es probablemente la razón y necesito cambiar la carpeta a Woocommerce safe / wp-content / Languks / woocommerce /

¿Es esto algo que debería hacer?

(@timwhitlock)

Hace 2 años, 10 meses

Según el enlace de arriba, sí, esto es lo que recomendaría.

Todavía no veo cómo el guardar un archivo podría afectar el asistente de carga de Loco, pero si usa la carpeta WooCommerce podemos eliminarlo como una razón.

Veo que tiene WP-Super-Cache en su sitio. Cuando intente resolver problemas como este, siempre apague sus plugins de optimización / almacenamiento en caché. Pueden causar todo tipo de confusión.

(@ngrudev)

Hace 2 años, 10 meses

Desafortunadamente, Loco no me da la opción de seleccionar / wp-content / Languks / woocommerce / como una ubicación de archivo personalizada. ¿Como arreglarlo?

Aquí están mis opciones:

Personalizado: idiomas / loco / plugins / woocommerce- .correos

Sistema: idiomas / plugins / woocommerce- .correos

Autor: plugins / woocommerce / i18n / languages ​​/ woocommerce- .correos

(@timwhitlock)

Hace 2 años, 10 meses

Debe configurarlo en la pestaña Avanzado.

Documentos: https://localise.biz/wordpress/plugin/manual/bundle-config

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *