Pregunta sobre ThirstyAffiliates Affiliate Link Manager de Wordpress:

Los enlaces de imágenes de Amazon Stripe no se muestran en algunos navegadores

Un usuario preguntó 👇

Esa página le dice todos los pasos que tomé para intentar solucionarlo.

Todo estuvo bien a principios / mediados de diciembre. De repente, no pude ver los resultados de la codificación de texto en el editor visual. HE TENIDO QUE ESO, y he creado muchas páginas con todo.

¡Ahora no muestra nada más que una pequeña caja! También en el Editor y en ALGUNOS navegadores.

Utilizo WP 4.9.9, y se rompió aproximadamente en el momento en que WP descargó en mi fin de semana el 5.0, el 5.1 y el 5.2 seguidos rápidamente (lo que muestra la locura de actualizar CUALQUIER programa o sistema operativo hasta que los usuarios de los errores).

¿POR QUÉ los enlaces TA aparecen en ALGUNOS navegadores y no en todos? ¿Las MISMAS páginas? Noviembre html ???? La codificación TA html debe ser universal. Si los navegadores pueden ver imágenes, también deberían verlas. Interesante, no hay problema con las imágenes cargadas, solo las que tienen la codificación a través de TA.

Solo uso el texto y la codificación de las imágenes de SiteStripe. Prueba uno con el precio, pruébalo y tampoco funciona. No uso los que tienen precios porque eso me disuadiría.

Felizmente he pasado unos cientos de HORAS haciendo que mi sitio no funcione ahora.

Vaya a esa página y podrá ver de lo que estoy hablando. Pruébelo también con diferentes navegadores. Mira lo que obtienes.

¡POR FAVOR AYUDA! Estoy al final de mi cuerda.

Aquí hay otra página con la que puedes jugar. ¡Múltiples enlaces TA! [ redundant link removed ]

Este tema fue modificado hace 2 años, 1 mes por. Este tema fue modificado hace 2 años, 1 mes por.

(@supportray)

Hace 2 años, 1 mes

Hola @ 22carol,

¡Gracias por contactarnos!

Revisé los enlaces que proporcionó y veo que las imágenes se muestran correctamente en ellos. ¿Sé qué navegador usó cuando no se mostraban las imágenes?

Es posible que esté utilizando un navegador desactualizado, una configuración del navegador que lo está bloqueando, un problema con su servidor o varias otras razones por las que no se cargan las imágenes correctamente. Intente borrar su caché y probarlo nuevamente usando otros navegadores de PC / teléfono y usando navegación de incógnito / privada.

¡Espero que esto ayude y cuéntame cómo te va!

Lanzador de hilos

(@ 22carol)

Hace 2 años, 1 mes

Gracias por su respuesta.

Probé todo lo anterior. El punto es que las personas que ven mi sitio utilizarán diferentes navegadores, diferentes ediciones y diferentes sistemas. Puedo probarlos todos, pero cuando algunos no se muestran, eso significa que algunos visitantes tampoco los verán. Además, la mayoría de ellos no usarán incógnito.

No se puede decir que mis sistemas o navegadores estén bloqueando imágenes porque veo imágenes de otros sitios perfectamente. Todo lo demás es normal en todos los demás sitios.

Deben aparecer en todos los navegadores y en todos los sistemas, no solo en algunos.

Probé todas las pruebas que se encuentran en todo tipo de foros. Si puedo verlos en algunos, no puede ser un problema del servidor. No tengo bloqueo de adblocker, he borrado el caché, hice todo hasta que me volví loco. El mismo código html debería aparecer en todas partes, ¿por qué no?

Estaba creando páginas y todo estaba bien a principios / mediados de diciembre cuando no pude ver las imágenes en el editor visual. Luego, para mi horror, descubrí que las páginas que ya había publicado también tenían fallas. Probado de diferentes maneras, obtuviste algo de trabajo, otros no. Pensé que era TinyMCE pero no sería así si veía imágenes en ciertos lugares. Quiero mostrar las imágenes a todos los navegadores y todos los sistemas. Es una locura que no lo haga.

Si tiene acceso a diferentes navegadores y sistemas, pruébelos. Quizás el que probaste es uno de los que muestran. Pero eso no garantiza que todos los visitantes tengan el mismo sistema operativo y navegador que usted. Sí, en mi Win 7 FF solo se muestra Chrome.

(@supportray)

Hace 2 años, 1 mes

Hola @ 22carol,

Gracias por volver a hablar conmigo y por plantear el problema.

Tenga en cuenta que Microsoft ya ha dejado de admitir navegadores Internet Explorer (IE) más antiguos para obtener asistencia y actualizaciones de seguridad en el futuro.

Parece que ya se están deshaciendo del navegador Internet Explorer y lo reemplazan con Microsoft Edge. IE también tiene amenazas de seguridad, problemas de visualización y rendimiento, por lo que ya no admitimos IE. Consulte este artículo para obtener más información: https://www.theverge.com/2015/3/17/8230631/microsoft-is-killing-off-the-internet-explorer-brand.

Disculpe las molestias, pero le recomendamos a usted y a sus clientes que se cambien a navegadores modernos como Google Chrome, Mozilla Firefox o Microsoft Edge.

Espero que esto ayude. ¡Avíseme si tiene alguna otra pregunta!

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *