Pregunta sobre Strong Testimonials de Wordpress:

Los enlaces no funcionan en la versión más reciente de Chrome

Un usuario preguntó 👇

Cuando se utiliza Chrome versión 73.0.3683.86 (compilación oficial) (64 bits), los enlaces de los testimonios no se abren. Con Firefox, Internet Explorer y Microsoft Edge, los enlaces funcionan según lo previsto. Caché probado y todas las extensiones del navegador deshabilitadas.

Los enlaces funcionan perfectamente en esta versión: Versión 72.0.3626.121 (Compilación oficial) (64 bits)

(@mplusb)

Hace 1 año, 8 meses

Hola @adamjba,

No estoy del todo seguro de haber entendido su pregunta, así que únase a mí. Fui a su sitio web e hice clic en los enlaces de sus testimonios aquí (captura de pantalla): https://gyazo.com/8c28b50b8166cffa18a17a9460655029
Y funcionan como deberían. Probé esto en Firefox y la última versión de Chrome: https://gyazo.com/7665d1ba8314ac1eb4a2cef0957a4905

¿No puedes hacer clic en ellos?

Todo lo mejor, Mihaela

(@adamjba)

Hace 1 año, 8 meses

Hola @mplusb,

Bien, no puedo hacer clic en los enlaces a la versión de Chrome 73.0.3683.86 (compilación oficial) (64 bits). El cursor cambia para indicar que estoy buscando un enlace pero no actúa al hacer clic. Los enlaces para cualquier persona de mi empresa no funcionan con la versión actualizada de Chrome, pero todos funcionaron perfectamente en la versión anterior. Estamos usando Windows 10.

Gracias,

Adán

(@mplusb)

Hace 1 año, 8 meses

Hola @adamjba,

¿Puede actualizar a la última versión de ST? También vaya a Vistas> edite su escena> desplácese hacia abajo hasta Presentación de diapositivas> Transporte> detener interactividad> y desmarque> guardar.

Esto puede solucionarlo.

Todo lo mejor, Mihaela

(@adamjba)

Hace 1 año, 8 meses

@mplusb,

Actualicé ST, desmarqué la casilla de verificación «Detener en interacción» y borré mi caché. Todavía tengo la pregunta, pero noté que el enlace actuará si el control deslizante se está moviendo realmente, pero no cuando está detenido. También intenté desmarcar «Pausar al pasar el mouse», pero esto no funcionó. Ahora restauré el sitio, pero dejé sin marcar la opción «Detener en interacción».

¡Gracias por ayudarme con esto!

Adán

(@mplusb)

Hace 1 año, 8 meses

¿Podrías enviarme una imagen con tu configuración visual para que pueda intentar replicar el problema?

Gracias Mihaela

(@adamjba)

Hace 1 año, 8 meses

@mplusb

Aquí hay una imagen: https://ibb.co/XWv6wNt

¡Avíseme si hay algo más que pueda ayudar!

Gracias,

Adán

(@mplusb)

Hace 1 año, 8 meses

¡Gracias! Pude replicar el problema y tener un ticket abierto para que nuestro equipo de desarrollo lo investigue y lo solucione en nuestra próxima actualización. Te agradezco por ser tan paciente.

Todo lo mejor, Mihaela

(@adamjba)

Hace 1 año, 8 meses

@mplusb,

Muchas gracias, espero con ansias un secreto!

Adán

(@holyjoe)

Hace 1 año, 8 meses

Tengo la misma pregunta que el usuario @adamjba. Todo funcionaba bien, pero de repente, después de la actualización, los enlaces dejaron de funcionar. 🙁

Esperaba que la actualización de hoy resolviera el problema, pero no fue así.

Por favor marque aquí: https://www.hyped.pt/hyped-multimedia-porto-sobre-nos/

Gracias por adelantado.

Esta respuesta fue modificada hace 1 año, 8 meses por.

(@mplusb)

Hace 1 año, 8 meses

¡Gracias por hacernos saber que tú también estás experimentando esto, @holyjoe! Somos conscientes de este problema y lo abordaremos en nuestra próxima actualización. ¡Nos disculpamos por las molestias!

Gracias por tu paciencia, Mihaela

(@holyjoe)

Hace 1 año, 8 meses

Gracias por su atención en este asunto.

(@giorgiositta)

Hace 1 año, 8 meses

Tengo la misma pregunta que el usuario @adamjba. Por favor marque aquí: https://www.giorgiositta.com

(@mplusb)

Hace 1 año, 8 meses

Hola @giorgiositta,

¡Agradecemos sus comentarios! Todavía no hemos publicado una actualización que aborde este tema, ya que todavía estamos trabajando en ello. ¡Lamento mucho las molestias!

Gracias por entender, Mihaela

(@giorgiositta)

Hace 1 año, 7 meses

Hola @mplusb,

¿Hay novedades sobre cómo solucionar el problema?

Gracias, Giorgio

(@holyjoe)

Hace 1 año, 7 meses

Es una lástima …

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *