Pregunta sobre Custom Icons for Elementor de Wordpress:

Los iconos no se pueden importar

Un usuario preguntó 👇

Hola,

El título del tema lo dice todo. Mi empresa de hosting quería resolver este problema, pero no pueden hacer nada. No hay registros de errores, etc. He intentado deshabilitar los plugins, pero nada ayuda. Aquí tienes una captura de pantalla de la edición para que puedas ver lo que estoy haciendo.

https://cl.ly/1q1q28333z35

Esto es solo en un servidor compartido normal. En mi servidor WP dedicado, todo está bien.

¿Puede decirme en qué carpeta debo importar los iconos mediante ftp? Yo también quiero probar eso.

Salud,

mikko

(@michaelbourne)

Hace 2 años, 4 meses

Hola Mikko,

Lo siento, estás en problemas.

¿Puede favorecerme a mí y a su consola de herramientas de desarrollo para comprobar si hay errores al intentar cargar? Además, verifique su carpeta FTP / wp-content / plugins / custom-icons-for-elementor / elementor_icons_files y dígame si hay algo guardado allí.

Actualmente los paquetes de fontello no se cargan manualmente a través de FTP para registrar los iconos como un elemento, por lo que no es una opción.

(@dzaho)

Hace 2 años, 4 meses

Mismo problema … compruebo que dice consola de desarrollo

JQMIGRATE: Migrate está instalado, versión 1.4.1 /site/wp-admin/admin-ajax.php:1 No se pudo cargar el recurso: el servidor respondió con el estado 500 (Error interno del servidor)

(@michaelbourne)

Hace 2 años, 4 meses

Si alguno de ustedes tiene un sitio de desarrollo que está vivo con este problema, envíeme un inicio de sesión de wpadmin y datos de ftp, jugaré y veré qué puedo hacer. Parece estar conectado al host compartido, no todas las bibliotecas PHP que necesito están instaladas, pero quiero confirmar.

(@silmikko)

Hace 2 años, 4 meses

Este es el error de la consola (creo) https://cl.ly/2j0x0H122613

Además, parece que no tengo esa carpeta en particular. Aquí hay una foto https://cl.ly/2V2t2e2D1947

(@silmikko)

Hace 2 años, 4 meses

Hola,

Parece estar conectado al host compartido, no todas las bibliotecas PHP que necesito están instaladas, pero quiero confirmar.

Esto me ayudó a mí y al proveedor de alojamiento. Ahora pudieron guiarme en la dirección correcta e instalar las bibliotecas php necesarias.

¡Gracias!

Esta respuesta fue modificada hace 2 años, 4 meses.

(@michaelbourne)

Hace 2 años, 4 meses

Genial, ¡me alegro de que te hayan ayudado!

(@saparreira)

Hace 2 años, 1 mes

Hola @silmikko.

Recibo el mismo error 500 de ajax. ¿Puede insinuar el problema en su caso?

Gracias Sergio

(@silmikko)

Hace 2 años, 1 mes

Hola Sergio,

El problema se resolvió cuando agregué algunas bibliotecas php en la configuración de php con el cPanel. Era solo una marca en las casillas, nada más complicado. No recuerdo qué bibliotecas había allí. Quizás el proveedor de hosting pueda ayudarte con eso. Espero que esto te ayude.

(@saparreira)

Hace 2 años, 1 mes

Hola.

Gracias por tomarte el tiempo de responder. Encontré el problema esta mañana pero todavía no tuve tiempo de pasar por aquí.

Descubrí que a pesar de que existía el tipo mime en la configuración del servidor, ZIP estaba deshabilitado en la configuración de PHP. Después de habilitarlo, comenzó a funcionar.

(@sourabhasct)

Hace 2 años

Hola @saparreira,

¿Puede compartir también la solución a este problema?

Esta respuesta fue modificada hace 1 año por.

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *