Pregunta sobre Rich Reviews by Starfish de Wordpress:

驴Los medios matizados seleccionados ya no proporcionan desarrollo para este plugin?

Un usuario pregunt贸 馃憞

Hola, ayer vi este mensaje de Nuanced Media en Facebook:

Desafortunadamente, en este punto, hemos optado por no proporcionar m谩s desarrollo para este plugin y ya no lanzaremos actualizaciones. Esta decisi贸n se tom贸 despu茅s de revisar los recursos y el tiempo necesarios y c贸mo se alinea con los objetivos a largo plazo de Nuanced Media. Agradecemos su apoyo y uso de nuestro plugin y esperamos que lo haya disfrutado.

Solo quiero saber si es cierto, porque de ahora en adelante nadie habl贸 de eso.

Este tema fue modificado hace 1 a帽o, 3 meses por. Este tema fue modificado hace 1 a帽o, 3 meses por.

(@eiabergm)

Hace 1 a帽o, 3 meses

Parece leg铆timo. Mira su blog: https://nuancedmedia.com/wordpress-rich-reviews-plugin/

(@thefiddler)

Hace 1 a帽o, 2 meses

Hola @djbeyhan, creo que era cierto que no quer铆an hacer nada m谩s con Rich Reviews, ya que este problema deb铆a solucionarse de la manera correcta para reescribir la interfaz de opciones completa para el plugin.

Vimos la publicaci贸n sobre Sophos que mencion贸 que estar铆an interesados 鈥嬧媏n hacerse cargo de alguien. As铆 que Matt y yo (el equipo de Starfish Reviews) hemos decidido tomar este plugin y corregir las vulnerabilidades de seguridad que existen. Ver谩 que Nuanced Media ha actualizado la publicaci贸n a la que @eiabergm se vincul贸 anteriormente, diciendo que estamos participando.

Estamos trabajando duro en una actualizaci贸n. Matt ha solucionado la vulnerabilidad principal sobrescribiendo completamente la interfaz de opciones. No estamos probando la funcionalidad ahora para asegurarnos de que todo funcione correctamente. Deber铆amos tener una actualizaci贸n segura pronto, pero todav铆a no tengo MTE para ti.

En este punto, recomendamos encarecidamente deshabilitar el plugin Rich Reviews hasta que se publique la actualizaci贸n 1.7 y se aplique a su sitio.

(@thefiddler)

Hace 1 a帽o, 2 meses

La versi贸n 1.8 (ya exist铆a la 1.7 de la que no ten铆amos conocimiento al principio) ya est谩 disponible. Actualice para eliminar las vulnerabilidades y aseg煤rese de que su sitio sea seguro.

No admitimos ni mantenemos este plugin. As铆 que puede estar seguro de que las cosas mejorar谩n.

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *