Pregunta sobre WP Video Lightbox de Wordpress:

Los videos no se reproducirán después de la actualización de WordPress 5.2.1

Un usuario preguntó 👇

Hola,

Me encanta el plugin y ha funcionado perfectamente durante el año pasado. Acabo de actualizar WordPress 5.2. Se enciende la caja de luz, pero los videos ya no se reproducirán. ¿Alguien más tiene esta pregunta? He desactivado todos los demás plugins excepto este, pero sin cambios. ¿Algunas ideas? Gracias.

(@mbrsolution)

Hace 1 año, 7 meses

Hola, ¿puedes compartir el atajo que estás usando?

Gracias

(@terurnstewart)

Hace 1 año, 6 meses

[video_lightbox_vimeo5 video_id=301033981 width=800 height=450 auto_thumb=”1″]

(@mbrsolution)

Hace 1 año, 6 meses

Hola, para fines de prueba, puede deshabilitar todos los demás plugins que tiene. Entonces prueba. Déjame saber lo que pasa.

Gracias

(@terurnstewart)

Hace 1 año, 6 meses

Si. Yo también lo intenté. Eliminé o desactivé todos los plugins que ya no necesitaba o usaba, pero todavía tengo el mismo problema. La caja de luz se inicia pero los videos no se reproducen. Gracias.

(@mbrsolution)

Hace 1 año, 6 meses

Hola, gracias por compartir más información. Una prueba más, ¿puedes probar uno de los temas predeterminados de WordPress como Twenty Seventeen?

Si lo anterior no ayuda, ¿hay algún video diferente que pueda probar?

Déjame saber lo que pasa.

Tuyo sinceramente

(@terurnstewart)

Hace 1 año, 6 meses

Trabajó con el tema Twenty Seven. ¿Significa esto que el plugin es incompatible con mi tema ahora?

(@mbrsolution)

Hace 1 año, 6 meses

Hola,

Trabajó con el tema Twenty Seven. ¿Significa esto que el plugin es incompatible con mi tema ahora?

Esto significa que su tema debe actualizarse para que funcione con la última versión de WordPress. Debe informar este resultado a los desarrolladores de temas. Estoy seguro de que investigarán más por usted.

Tuyo sinceramente

(@terurnstewart)

Hace 1 año, 6 meses

Gracias por tu ayuda.

(@Sombrero alto)

Hace 1 año, 6 meses

Yo también tengo problemas ahora: las ventanas emergentes de video estaban funcionando, ahora aparece una ventana emergente en blanco sin video. el tema de actualización es complicado en este caso, ¿alguien tiene algún consejo sobre lo que debe cambiarse para volver a cargar los videos de la caja de luz? gracias 🙂

(@mbrsolution)

Hace 1 año, 6 meses

@tallhat, ¿puedes iniciar un nuevo hilo de soporte? Este hilo está marcado como solución. Puede agregar una referencia a este hilo si lo desea.

Tuyo sinceramente

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *