Pregunta sobre Engrave (Lite) de Wordpress:

método de depreciación

Un usuario preguntó 👇

Hola, Hace unos días actualicé WordPress y Engrave lite y ahora el siguiente mensaje de error aparece aleatoriamente en mi portada y otras páginas. ¿Estás solucionando este problema?

Depreciado: los métodos con el mismo nombre que su clase en futuras versiones de PHP no son constructores; thinkup_widget_categories tiene un generador de depreciación en /home/c1321216/public_html/wp-content/themes/engrave-lite/lib/widgets/categories.php en línea 13

En desuso: Los métodos con el mismo nombre que su clase en futuras versiones de PHP no son constructores; thinkup_widget_flickr tiene un generador de depreciación en /home/c1321216/public_html/wp-content/themes/engrave-lite/lib/widgets/flickr.php en línea 13

Depreciado: los métodos con el mismo nombre que su clase en futuras versiones de PHP no son constructores; thinkup_widget_popularposts tiene un generador de depreciación en /home/c1321216/public_html/wp-content/themes/engrave-lite/lib/widgets/popularposts.php en línea 13

En desuso: Los métodos con el mismo nombre que su clase en futuras versiones de PHP no son constructores; thinkup_widget_recentcomments tiene un generador de depreciación en /home/c1321216/public_html/wp-content/themes/engrave-lite/lib/widgets/recentcomments.php en línea 13

En desuso: Los métodos con el mismo nombre que su clase en futuras versiones de PHP no son constructores; thinkup_widget_recentposts tiene un generador de depreciación en /home/c1321216/public_html/wp-content/themes/engrave-lite/lib/widgets/recentposts.php en línea 13

En desuso: Los métodos con el mismo nombre que su clase en futuras versiones de PHP no son constructores; thinkup_widget_search tiene un generador de depreciación en /home/c1321216/public_html/wp-content/themes/engrave-lite/lib/widgets/searchfield.php en línea 13

En desuso: Los métodos con el mismo nombre que su clase en futuras versiones de PHP no son constructores; thinkup_widget_tabs tiene un generador de depreciación en /home/c1321216/public_html/wp-content/themes/engrave-lite/lib/widgets/tabs.php en línea 13

En desuso: Los métodos con el mismo nombre que su clase en futuras versiones de PHP no son constructores; thinkup_widget_tagscloud tiene un generador de depreciación en /home/c1321216/public_html/wp-content/themes/engrave-lite/lib/widgets/tagscloud.php en línea 13

(@emranemranx)

Hace 2 años, 5 meses

Hola User2015,

Los errores y advertencias de PHP aparecen principalmente en la parte frontal del sitio cuando el modo wp_debug está habilitado. Compruebe que no está trabajando en modo wp_debug. Puede deshabilitar el modo de depuración siguiendo estas instrucciones:

http://docs.whmpress.com/faq/how-to-enable-or-disable-wp_debug-using-file-manager/
https://premium.wpmudev.org/blog/debugging-wordpress-how-to-use-wp_debug/?utm_expid=3606929-108.O6f5ypXuTg-XPCV9sY1yrw.0&utm_referrer=https%3A%2F%2FwwFp.google.com%

¡Gracias!

Lanzador de hilos

(@ usuario2015)

Hace 2 años, 5 meses

Hola Emranemranx,

Ya lo había hecho, pero quiero corregir el error, no ocultarlo. Mi alojamiento web me dijo que su tema no es compatible con php 7. ¿Es correcto?

Gracias por tu ayuda

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *