Pregunta sobre Arreglando WordPress de Wordpress:

Módulos mínimos de Apache requeridos para WP

Un usuario preguntó 👇

Por defecto, Apache está cargando muchos módulos. Si solo está ejecutando sitios web basados ​​en WordPress en su VPS / Servidor, debería considerar deshabilitar los módulos Apache no deseados. Esto ahorrará mucha memoria y optimizará el servidor.

Explique los módulos mínimos de Apache necesarios para ejecutar sitios web de WordPress únicamente.
https://i.imgur.com/VXE7LYb.png

Mi sistema VPS: CentOS Linux 7.4.1708 (Core) Apache / 2.4.6 Panel: Plesk Onyx 17.5.3

(@keithdriscoll)

Hace 3 años, 2 meses

¿Ha mirado las necesidades de WordPress? https://wordpress.org/about/requirements/

(@semihkiziltan)

Hace 3 años, 2 meses

Hola keith

Como puede ver, hay una larga lista de módulos de Apache. Intenté deshabilitar el primero (access_compat) y mis sitios dejaron de funcionar.

En los requisitos de WordPress, dicen que WP solo necesita el módulo mod_rewrite de Apache. Como probé, eso no está bien.

(@colomet)

Hace 2 años, 10 meses

por lo que sólo mod_rewrite módulo necesario ??

(@ sakhawat92)

Hace 2 años, 5 meses

Me pregunto una pregunta tan importante y no muchas respuestas, sin embargo, en mi opinión, mod_rewrite es necesario pero también debería necesitar estos módulos de Apache[expires, alias, headers, deflate, filter, mime, setenvif, authz_host, dir, autoindex, negotiation] si está utilizando plugins de almacenamiento en caché extensos.

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *