Pregunta sobre Malware Scanner and Security Hardening Sucuri Security - Auditing de Wordpress:

Motor de WP, PHP 7.4 y .htaccess

Un usuario preguntó 👇

Recientemente leímos algunos chistes de WP Engine sobre su lanzamiento de PHP 7.4, que incluían información sobre la depreciación del archivo .htaccess: https://wpengine.co.uk/support/htaccess-deprecation/.

Si bien esto no causará demasiados problemas, creemos que este plugin se verá afectado si los aloja. ¿Alguien puede decirme si hay algún plan para cambiar la forma en que funciona «endurecido» (o el trabajo potencial) en el plugin para que no utilice .htaccess para que funcione?

Entiendo que este es un problema muy específico y solo se aplica a las personas que alojan con WP Engine, pero agradeceríamos cualquier comentario.

Todo lo mejor.

Behrooz.

(@behroozsaeed)

Hace 9 meses, 3 semanas

Recibí una respuesta de los capítulos de soporte en WP Engine, esto es lo que dice:

Muchos plugins premium tendrán compatibilidad con diferentes sistemas de servidor, por lo que deberían poder usar NGINX de forma predeterminada si lo detecta. Muchas de las reglas que agregan plugins están integradas de forma nativa (Yoast SEO Redirects -> User Portal Redirects, Compressed WP Rocket GZIP -> Ya predeterminado en los servidores de WP Engine). Algunos de los escenarios no se han implementado, que es donde puede trabajar con nosotros y nuestro equipo de soporte para crear reglas NGINX con ellos.

¿Alguien puede confirmar o negar si el plugin detecta y usa Sucuri NGINX en su lugar?

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *