Pregunta sobre Product Slider and Carousel with Category for WooCommerce de Wordpress:

No aparecen iconos de flecha en el botón

Un usuario preguntó 👇

Hola, primero gracias por este increíble plugin. La funcionalidad de filtrado de categorías es única y excelente aquí en wordpress.

Solo tengo un problema menor, los íconos de los botones de flecha no funcionan en dispositivos móviles (flecha derecha e izquierda) y no sé por qué. Lo probé en teléfonos inteligentes Android y Apple y los íconos tampoco se cargan. A veces he notado que funcionan para actualizar la página.

No uso caché, no noté ningún conflicto, desactivé la función de aceleración de imagen de los jetpacks, así que no sé qué puede ser ni cómo solucionarlo.

¿Sabes lo que puede ser? ¿Me puedes ayudar?

¡¡Felicitaciones y gracias por este plugin !!

Lanzador de hilos

(@luanphilipe)

Hace 1 año, 1 mes

Los botones se ven así en los teléfonos inteligentes: https://snipboard.io/IGzmQs.jpg

¿Me pueden ayudar con alguna solución? Fue tan hermoso trabajar.

Esta respuesta fue modificada hace 1 año, 1 mes por.

(@patelketan)

Hace 1 año, 1 mes

Hola,

De hecho, estamos revisando los sitios web de teléfonos inteligentes y dispositivos. Revisa tu entrada conexión.

Cargue correctamente en el dispositivo móvil y verifique.

Hazme saber si tienes alguna pregunta.

Gracias,

Lanzador de hilos

(@luanphilipe)

Hace 1 año, 1 mes

Disculpe @patelketan,

No entendí cómo solucionar el problema.

¿No sabes lo que puede ser?

¿Cómo puedo arreglar esto?

No se abren cuando abro la página, pero cuando la actualizo aparecen.

Ayúdenme con las soluciones que puedan tener cuando abran la página.

Lanzador de hilos

(@luanphilipe)

Hace 1 año, 1 mes

¡Por favor! Estaré enamorado de este plugin.

Quiero corregir esto y usarlo en todos mis proyectos.

Ayúdame. He probado todos los plugins similares en wordpress y el tuyo es infinitamente mejor.

(@patelketan)

Hace 1 año, 1 mes

Hola,

Estamos comprobando diferentes dispositivos móviles y navegadores y estamos funcionando perfectamente, por favor verifique sus diferentes dispositivos móviles y navegadores.

si está utilizando algún plugin de carga de imágenes, desactívelo y márquelo. Desactive todos los plugins uno por uno y verifique.

Gracias,

Esta respuesta fue modificada hace 1 año, 1 mes por. Lanzador de hilos

(@luanphilipe)

Hace 1 año, 1 mes

Hice todo lo que pude y todo lo que me pediste que hiciera

Ahora he desactivado los plugins smush y la configuración de imagen de Jetpack y todavía tengo el mismo problema.

Publiqué una imagen del problema, envié el enlace desde mi sitio, probé 2 teléfonos móviles (uno Apple y un Android) y ambos tienen el mismo problema.

¿Y no puedes ayudarme con toda esta información?

Lanzador de hilos

(@luanphilipe)

Hace 1 año, 1 mes

¿Irresoluto?

(@rafikwp)

Hace 1 año, 1 mes

Hola,

Comprobaremos el problema y se lo devolveremos.

Gracias

Lanzador de hilos

(@luanphilipe)

Hace 1 año, 1 mes

Gracias @rafikwp.

Estoy esperando.

Lanzador de hilos

(@luanphilipe)

Hace 1 año, 1 mes

¿Función para verificar si el ícono se carga y el caso negativo carga que el componente resuelve temporalmente?

Desde que se actualizó la página, ¿se han cargado los íconos?

¿Sabes como hacer esto?

Sería una solución alternativa para mí mientras espero actualizaciones futuras.

@rafikwp @patelketan

Lanzador de hilos

(@luanphilipe)

Hace 1 año, 1 mes

no hay solución, ¿verdad?

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *