Pregunta sobre OAuth 2.0 client for SSO de Wordpress:

No funciona para Eve Online después de la actualización

Un usuario preguntó 👇

Después de actualizar este plugin a la versión actual, recibimos el siguiente error después de la validación con el autor.

{«Error»: «invalid_scope», «error_description»: «Los ámbitos solicitados no existen o no son válidos para este cliente»}

(@ cyberlord92)

Hace 2 años

Hola,

¿Puedes establecer un alcance para characterContactsRead e intenta de nuevo.

Si sigues viendo el problema envíanos la foto.

Gracias.

(@telidon)

Hace 2 años

Ese es el valor que está completamente establecido por el alcance y produce el error. {«Error»: «invalid_scope», «error_description»: «Los alcances solicitados no existen o no son válidos para este cliente»}

¿Cómo quieres que te envíe una foto?

(@ cyberlord92)

Hace 2 años

Hola,

Comparta el acceso temporal con su administrador de WordPress para que podamos actuar rápidamente.

Puede enviar una extensión a [email protected]

Gracias.

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *