Pregunta sobre Channel Embed Plus for YouTube - Gallery Live Stream Playlist de Wordpress:

No hay resultados del asistente integrado: cuadro blanco después de «Obtener lista de reproducción»

Un usuario preguntó 👇

Hola, estoy intentando crear una galería a partir de la URL de una lista de reproducción de YouTube. La URL de una lista de reproducción funciona si simplemente la pega, con el plugin y sin activarla. Estoy usando la URL de «lista de reproducción». El texto vinculado en la página es el vínculo de la lista de reproducción que quiero usar.

Con un asistente de plugins, el autocontenido y la galería no funcionan en mi sitio; después de pegar la URL de una lista de reproducción y presionar «Obtener lista de reproducción», el cuadro de resultados está en blanco en ambos casos.

No he visto una forma de insertar una galería manualmente.

Cosas que probé:

Tengo una clave de YouTube Vi un video instructivo de YouTube Utilizo SiteOrigin, un creador de páginas, lo desactivé y otros plugins (no todos) Probé el tema WP Twenty Sixteen que verifiqué y desmarqué la opción JavaScript / pagebuilder en la configuración del plugin. Elimino todos los enlaces del contenido.

Si bien mi sitio puede haber sido causado por algo, tomaría cualquier entrada para resolver esto, si es posible.

Gracias

Este tema fue modificado hace 3 años, 3 meses por.

(@embedplus)

Hace 3 años, 2 meses

Hola Toni,

1) Pegue aquí la URL exacta que está pegando en el asistente. 2) Vuelva a realizar el asistente y haga clic en el botón «Obtener lista de reproducción» después de pegar la URL de la lista de reproducción. 3) Tome una imagen completa del problema que ve. 4) Envíenos la imagen a la dirección de correo electrónico que encontrará en la parte inferior de la sección «Soporte» de nuestra página de configuración de plugins.

Espero que podamos resolver el problema a partir de eso.

Saludos, -EmbedPlus Team

(@ herramientas4toni)

Hace 3 años, 2 meses

¡Hola! Está funcionando ahora. A partir de hoy. No estoy seguro de por qué. El asistente integrado funciona, pero hay algún problema con mi clave de API.

¡Así que esto está resuelto!

Gracias y gracias por los excelentes plugins y soporte.

Tomaré nota de sus pasos de soporte si vuelve a aparecer.

(@ herramientas4toni)

Hace 3 años, 2 meses

Hola @embedplus

Resolví ambos problemas que tenía al intentar incrustar una galería de listas de reproducción de YouTube con el asistente de plugins. Lo estoy documentando aquí para ti y para los demás.

1). Problema: el asistente integrado estaba en blanco después de ingresar el vínculo «Obtener lista de reproducción».
Sugerencia: no utilice las URL de YouTube para dispositivos móviles: las URL que comienzan con «m».

2). Problema: Mensaje de video de error del usuario (no administrador) «… La API del redirector no coincide …» Mensaje de error largo.
Resolución: configuración de la API de YouTube en Google Dev: no restrinja la API

¡El plugin funciona muy bien ahora!

Esta respuesta fue modificada hace 3 años, 2 meses por.

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *