Pregunta sobre Elementor Website Builder de Wordpress:

¡No puedo registrar wordpress en modo seguro!

Un usuario preguntó 👇

Hola, no puedo iniciar sesión en el panel de mi sitio web cuando habilito el modo seguro, incluso si deshabilito mi acceso de administrador, no me dejes ingresar.

(@cavalierlife)

Hace 1 año, 6 meses

¿Hay alguna razón por la que deba estar en modo seguro? Danos más información para que podamos ayudarte mejor. ¿Cuál es la URL de su sitio?

Lanzador de hilos

(@waseemsannib)

Hace 1 año, 6 meses

my webs waseemsannib.nl, el plugin me llama en modo seguro porque no carga los elementos de mi sitio web correctamente, parecen ser solo códigos, por lo que tan pronto como cambio al modo seguro, no puedo iniciar sesión. este es mi registro de acceso si quieres usar. waseemsannib – Sannib79 @ 1979 Gracias

(@cavalierlife)

Hace 1 año, 6 meses

Elimine su información de inicio de sesión, ya que esta página es pública.

(@cavalierlife)

Hace 1 año, 6 meses

Lo más probable es que uno de sus plugins esté causando el problema.

Pruebe las sugerencias mencionadas en https://docs.elementor.com/article/184-cant-edit-with-elementor para resolver este problema.

Lanzador de hilos

(@waseemsannib)

Hace 1 año, 6 meses

cómo conseguí el trabajo aquí, no lo sé. o mejor cambiar la contraseña de inicio de sesión?

(@cavalierlife)

Hace 1 año, 6 meses

Sí, cambie la contraseña.

Lanzador de hilos

(@waseemsannib)

Hace 1 año, 6 meses

De acuerdo, lo haré, entonces, ¿necesitas que desactive todos los plugins para averiguar cuál está causando el problema?

(@cavalierlife)

Hace 1 año, 6 meses

Si.

Desactive todos sus plugins excepto Elementor y Elementor Pro (si usa Pro). Si esto resuelve el problema, reactive todos los plugins uno por uno, hasta que vea el plugin problemático. Si lo encuentra, comuníquese con los desarrolladores de este plugin para obtener ayuda o utilice un plugin diferente.

Lanzador de hilos

(@waseemsannib)

Hace 1 año, 6 meses

He desactivado todos los plugins y esto no ha solucionado el problema, ¿alguna sugerencia?

https://ibb.co/94WHt55

Esta respuesta fue modificada hace 1 año, 6 meses.

(@logologics)

Hace 1 año, 5 meses

Hola,

¿No estás seguro de si la pregunta aún existe? Veo en tu foto que estás usando un constructor de páginas de Visual Composer.

Si bien algunos de estos funcionan (por un tiempo), siempre recomiendo no mezclar dos creadores de páginas en el mismo sitio. En mi experiencia, causa problemas, tarde o temprano …

Es como tener dos capitanes en un barco, hacen lo mismo muy en serio y «confunden» al sistema sobre quién está a cargo.

Lanzador de hilos

(@waseemsannib)

Hace 1 año, 5 meses

Pero ya he desactivado todos los plugins, incluido el constructor del compositor visual, el problema persiste y, si no utilizo el constructor del compositor visual, mi sitio web no funciona correctamente, entonces, ¿dónde está el problema?

(@ davidr90)

Hace 1 año, 5 meses

Hola Waseemsannib,

Veo que se creó un compositor visual para el contenido de la página.

Si el contenido se creó con otro constructor como Visual Composer, probablemente no podrá ver el contenido.

Intente agregar una nueva página a Elementor y agregue el contenido usando Elementor.

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *