Pregunta sobre Advanced Editor Tools (previously TinyMCE Advanced) de Wordpress:

No se muestra la barra de herramientas de TinyMCE

Un usuario pregunt贸 馃憞

Hola, la barra de herramientas de TinyMCE no se ha mostrado durante algunas horas. Intent茅 desinstalar / instalar el plugin, que no resolvi贸 el problema. Intent茅 desactivar los otros plugins y es lo mismo. Aunque instal茅 WP Rocket justo antes de darme cuenta de que Tiny no mostraba MCE. Instal茅 WordPress de nuevo, mismo problema.

Esto es lo que busco cuando busco errores JS:

Error de referencia no reconocido: tinymce no est谩 definido por post-new.php: 5926

Error de referencia sin votaci贸n: 驴tinyMCE no est谩 definido por wp-langs-en.js? Ver = 4960-20190918-tadv-5210: 235 ag wp-langs-en.js? Ver = 4960-20190918-tadv-5210: 519

Error de referencia no reconocido: tinymce no est谩 definido por Object.load_ext (post-new.php: 5920) en post-new.php: 5931

Hay otras preguntas de JS, pero no puedo decir si existe una correlaci贸n con TinyMCE. Todo est谩 bien activado en mis opciones de WP (editor antiguo activado, plugins y opciones de editor antiguo activadas en el panel de TinyMCE).

Adem谩s, mi servidor estaba usando PHP7 y lo encend铆 en PHP7.3. 驴Puede ser una pregunta?

隆Muchas gracias por tu ayuda! Claire

Este tema fue modificado por 煤ltima vez hace 12 meses por.

(@azaozz)

hace 11 meses

Mmm Uncaught ReferenceError: tinymce is not defined significa que el navegador no puede cargar algunos de los archivos js … 驴Ves alg煤n 404 en las herramientas del navegador? 驴Qu茅 sucede cuando prueba el wp-includes/js/tinymce/wp-tinymce.js archivo directamente en el navegador?

Existe una peque帽a posibilidad de que esto pueda estar relacionado con el cambio a PHP 7.3 si no puede cargar el archivo tinymce.js directamente en el navegador.

Esta respuesta fue modificada hace 11 meses por.

(@azaozz)

Hace 9 meses, 2 semanas

Suponiendo que esto se resolvi贸 hace mucho tiempo.

(@sandsdesign)

Hace 7 meses, 2 semanas

Tengo el mismo problema anterior con el error 500 del servidor interno. 驴Crees que la versi贸n es causada por PHP? el m铆o es 7.2.

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *