Pregunta sobre Social Media Auto Post and Schedule Plugin - Social Booster de Wordpress:

No se puede conectar a FB

Un usuario pregunt贸 馃憞

En 1 semana logr茅 conectar un refuerzo social a la API de FB LIVE y logr茅 compartir algunas publicaciones. Hoy inici茅 sesi贸n en wp-admin y en las redes sociales de refuerzo dice que la red no est谩 conectada (X), as铆 que elimin茅 para intentar nuevamente conectarla. Pero cuando completo los detalles y presiono GUARDAR, la ventana emergente de Facebook se abre con un error 鈥溍乵bitos no v谩lidos: administrar_p谩ginas, publ_pages, publ_to_groups. Este mensaje solo se muestra a los desarrolladores. Los usuarios de su aplicaci贸n ignorar谩n estos permisos si est谩n presentes. Lea la documentaci贸n para obtener permisos v谩lidos en: https://developers.facebook.com/docs/facebook-login/permissions 鈥; y no se me permite terminarlo. 驴Algunas ideas?

(@ sultan00rextheme)

Hace 9 meses, 3 semanas

Hola @pexlechris, estamos investigando esto y te avisaremos cuando encontremos una soluci贸n. Gracias por su paciencia.

Lanzador de hilos

(@pexlechris)

Hace 9 meses, 3 semanas

驴Ha cambiado la API de Facebook? 驴Es este el problema?

(@jahirchowdhury)

Hace 9 meses, 3 semanas

Hola,

Se lanz贸 una nueva actualizaci贸n del plugin para solucionar este problema.

Actualice el plugin y se solucionar谩 su problema.

Gracias.

Esta respuesta fue modificada hace 9 meses, 3 semanas por. Lanzador de hilos

(@pexlechris)

Hace 9 meses, 3 semanas

Hice la actualizaci贸n, luego instal茅 con 茅xito la p谩gina de Facebook como una red de refuerzo social, pero despu茅s de 2 d铆as (hoy) descubr铆 que la red tiene la columna / campo conectado que dice X. Elimin茅 esta red nuevamente e intent茅 agregar de nuevo en mi refuerzo social de la p谩gina de FB .. de nuevo acepto este mensaje 芦Alcance no v谩lido: pages_manage_ads, pages_manage_metadata, pages_read_engagement, pages_read_user_content, pages_manage_posts, pages_manage_engagement, publ_to_groups. Este mensaje solo se muestra a los desarrolladores. Los usuarios de su aplicaci贸n ignorar谩n estos permisos si est谩n presentes. Lea la documentaci贸n para obtener permisos v谩lidos en: https://developers.facebook.com/docs/facebook-login/permissions 鈥; y el procedimiento no se completa (el c铆rculo al lado del bot贸n GUARDAR gira sin parar)

(@ sultan00rextheme)

Hace 9 meses, 3 semanas

Hola, Facebook est谩 cambiando de nuevo sus instrucciones de API.

Para la prueba, si no le importa, elimine el plugin actual e instale lo siguiente: https://jmp.sh/4a1BPaZ

Esta es una versi贸n anterior del plugin. Vuelve a intentarlo y cu茅ntanos qu茅 sucede.

Gracias.

Lanzador de hilos

(@pexlechris)

Hace 9 meses, 3 semanas

OK espera

Lanzador de hilos

(@pexlechris)

Hace 9 meses, 3 semanas

Tengo instalada la versi贸n anterior de su plugin pero no puedo conectarme. el c铆rculo al lado del bot贸n GUARDAR gira sin parar

(@ sultan00rextheme)

Hace 9 meses, 3 semanas

Hola, gracias por darme informaci贸n. Trabajaremos en ello lo antes posible.

Les dar茅 algunos aqu铆 cuando la configuraci贸n est茅 lista.

Lo siento por los inconvenientes ocasionados.

(@jahirchowdhury)

Hace 9 meses, 1 semana

Hola @pexlechris,

Acabamos de lanzar una actualizaci贸n de la nueva API de Facebook.

驴Puede actualizar el plugin e intentar conectarse a Facebook nuevamente?

Perm铆tanos saber si funciona.

Gracias.

Lanzador de hilos

(@pexlechris)

Hace 9 meses, 1 semana

Me dirijo a este mensaje cuando trato de vincularme a facebook 鈥溍乵bitos no v谩lidos: pages_manage_ads, pages_manage_metadata, pages_read_engagement, pages_read_user_content, pages_manage_posts, pages_manage_engagement, publ_to_groups. Este mensaje solo se muestra a los desarrolladores. Los usuarios de su aplicaci贸n ignorar谩n estos permisos si est谩n presentes. Lea la documentaci贸n para obtener permisos v谩lidos en: https://developers.facebook.com/docs/facebook-login/permissions 鈥;

Y cuando hago clic en Aceptar en la ventana emergente, el c铆rculo al lado del bot贸n GUARDAR gira sin parar. 驴Estoy haciendo algo mal?

(@rextheme)

Hace 9 meses, 1 semana

De acuerdo, basado en este art铆culo Blog a partir del 1 de junio, Facebook deber铆a actualizar todos sus permisos anteriores a un nuevo tipo de permiso. Si est谩 utilizando el 煤ltimo plugin y la aplicaci贸n de Facebook se actualiza a una nueva API, borre el cach茅 y ejecute el autor nuevamente. Si se niegan los permisos o los permisos de la aplicaci贸n de la API de Facebook a煤n no est谩n actualizados. Descargue la versi贸n anterior de nuestro plugin para instalarlo. Primero borre el cach茅 y ejecute el auth. Por favor, av铆seme qu茅 errores se muestran, si a煤n no funciona. No olvide borrar la cach茅 cuando cambie la versi贸n del plugin.

Lanzador de hilos

(@pexlechris)

Hace 9 meses, 1 semana

Prob茅 con las 煤ltimas 3 versiones de un refuerzo social, pero nada. En cada activaci贸n de plugin, borr茅 el cach茅 con W3 Full Plugin y control + F5 desde mi PC. 隆Cualquier cosa! 驴Podemos buscar un equipo para solucionar el problema? Gracias

(@ sultan00rextheme)

Hace 9 meses, 1 semana

Hola, lamentablemente no podemos aceptar el acceso remoto por razones de seguridad.

Pero actualizamos nuestro plugin para que coincida con el cambio de API de Facebook y lo probamos en nuestros servidores.

Todo lo que puede hacer es ir a la configuraci贸n de la APLICACI脫N, tomar una captura de pantalla de la configuraci贸n y envi谩rnosla por correo electr贸nico. Esto resultar谩 en una soluci贸n m谩s r谩pida.

O, alternativamente, puede intentar crear una nueva APLICACI脫N.

Gracias

Lanzador de hilos

(@pexlechris)

Hace 9 meses, 1 semana

Ese era el problema. Tengo que crear un dominio NUEVO. 隆Muchos gracias!

(@ sultan00rextheme)

hace 9 meses

隆Es bueno saber que encontraste la soluci贸n!

No dude en abrir otro hilo si tiene preguntas adicionales.

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *