Pregunta sobre Arreglando WordPress de Wordpress:

No se pueden editar las páginas «El editor de bloques requiere javascript»

Un usuario preguntó 👇

Ya no puedo editar las páginas de mi sitio en el editor de wordpress. Recibo un error que dice que el editor de bloques requiere javascript, pero ya lo he habilitado. Puedo editar publicaciones, no solo páginas. Esto solo sucedió hoy. Alguien puede ayudar.

(@macmanx)

Moderador voluntario

Hace 1 año, 2 meses

Esto podría ser un plugin o un conflicto de tema. Intente deshabilitar todos los plugins y cambie al tema Twenty Twenty predeterminado. Si el problema desaparece, permítales identificar el origen del problema uno por uno.

Si puede instalar plugins, marque Install Health. En la pestaña de solución de problemas, puede hacer clic en el botón para deshabilitar todos los plugins y cambiar el tema por usted, mientras aún está conectado sin molestar a los visitantes normales de su sitio.

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *