Pregunta sobre WordPress Ultra Simple Paypal Shopping Cart de Wordpress:

Notificaci贸n de PayPal: se requiere actualizaci贸n de seguridad: TLS 1.2 y HTTP / 1.1

Un usuario pregunt贸 馃憞

隆Hola! Y gracias por tu ayuda.

Recib铆 una notificaci贸n por correo electr贸nico de PayPal de que mi sitio web necesita una actualizaci贸n de seguridad:

鈥淣uestros registros sugieren que tambi茅n necesita realizar algunas actualizaciones de seguridad cr铆ticas en sus sistemas. Si ve 芦S脥禄 junto a un cambio de seguridad, su integraci贸n debe actualizarse para aceptar estas nuevas medidas de seguridad antes de la fecha especificada:

鈥 Actualizaci贸n de TLS 1.2 y HTTP / 1.1 – Completada en junio de 2018 – Actualizaci贸n requerida: S铆 鈥

Me comuniqu茅 con mi empresa de alojamiento (HostGator) y me dijeron que ya hab铆an realizado las actualizaciones de seguridad, pero a煤n as铆 recib铆 esta notificaci贸n. Me pregunto si el plugin necesita actualizaci贸n. Actualmente, no se ofrecen actualizaciones para el plugin.

隆Gracias por tu ayuda!

(@mikecastrodemaria)

Hace 2 a帽os, 8 meses

Hola, no, el plugin es solo una puerta de entrada desde su sitio web a PayPal. No utilizo SSl, a menos que utilice un sitio web SSL. Y el carro se env铆a a https://www.paypal.com/cgi-bin/webscr que es administrado por PayPal.

Esta respuesta fue modificada hace 2 a帽os, 8 meses por.

(@mikecastrodemaria)

Hace 2 a帽os, 8 meses

Consegu铆 esto de paypal:
https://www.paypal.com/au/webapps/mpp/ssl-upgrade

Esta respuesta fue modificada hace 2 a帽os, 8 meses por.

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *