Pregunta sobre Yoast SEO de Wordpress:

og: imagen faltante en la depuración de Facebook

Un usuario preguntó 👇

Recientemente, Facebook ya no muestra la imagen de mis blogs que aparecen en Facebook. Recibo alertas al depurar:

Propiedad de inferencia: la propiedad ‘og: image’ debe proporcionarse explícitamente, incluso si el valor se puede inferir de otras etiquetas. Faltan propiedades: faltan las siguientes propiedades esenciales: og: url, og: type, og: title, og: image, og: description, fb: app_id No se puede descargar: no se pudo resolver el nombre de host en una dirección IP válida.

Esto solo ha sucedido recientemente.

Noté que algunos otros usuarios han tenido el mismo problema recientemente. ¿Alguna solución hasta ahora?

Este tema fue modificado hace 1 año, 10 meses por.

(@devnihil)

Hace 1 año, 10 meses

Revisamos la página en el depurador compartido de Facebook. aquí y después de restaurar repetidamente la URL, la imagen se leyó correctamente.

Si observa un comportamiento o apariencia inesperados para una de las vistas previas sociales de su sitio mientras la comparte en las redes sociales, esto puede estar causando que el sitio de la red social almacene en caché los metadatos antiguos de esa página. Es por eso que no ve inmediatamente los nuevos valores que estableció para la página que se muestra en la vista previa de la página cuando la comparte (imagen, título, descripción, etc.).

Tenga en cuenta que es posible que se le solicite repetidamente a su página que actualice correctamente la caché, ya que puede preguntar si hay algunos datos en la página entre Facebook y el servidor donde se encuentra su sitio. Alojamiento web. Esta guía también tiene más información sobre esto y explica en detalle cómo hacer esto: https://kb.yoast.com/kb/facebook-sharing-updated-details/

(@jheemelaar)

Hace 1 año, 10 meses

Lo estaba revisando en este momento (presenté un error en FB), y de repente funcionó. Esto puede explicar por qué.

Probaré este enfoque con muchas otras publicaciones agregadas recientemente y veré si aparecen después de volver a raspar.

¡Gracias por adelantado!

(@jheemelaar)

Hace 1 año, 10 meses

Parece que sigo recibiendo los mismos errores. Vuelva a raspar varias veces ahora. ¿Cuántas veces «raspó de nuevo»?

¿Podrías intentarlo? https://developers.facebook.com/tools/debug/sharing/?q=https%3A%2F%2F%2Ftipsibiza.nl%2Fyokubo-ibiza%2F

Cuando intento «Ver exactamente lo que ve nuestro raspador para su URL», obtengo el siguiente resultado:

El documento no devolvió ningún dato.

(@ pcosta88)

Hace 1 año, 10 meses

Hola,

¿Has resuelto la pregunta? Visitamos el enlace y podemos ver que Facebook pudo encontrar la imagen. Mira: https://pasteboard.co/I0Pc24s.png

Cuando escriba, debería ser de 3 a 5 (o algunas veces más) a veces, pero menos de 10.

(@jheemelaar)

Hace 1 año, 10 meses

Hola,

Sí, el problema parece estar resuelto. También verifiqué la configuración de nuestro servidor y no hubo problemas. Creo que el problema estaba relacionado con el propio Facebook. Recientemente agregué algunos artículos nuevos y están perfectamente escritos. (todos los detalles de OG son visibles) Gracias por el apoyo.

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *