Pregunta sobre AMP for WP - Accelerated Mobile Pages de Wordpress:

Páginas que no muestran contenido

Un usuario preguntó 👇

Cuando visita el siguiente enlace:
https://motoroilinfo.com/amsoil-products/motor-oils/signature-series/gasoline/
y ve a la versión del amplificador que es:
https://motoroilinfo.com/amsoil-products/motor-oils/signature-series/gasoline/amp/
el contenido no se muestra. Una página en blanco.

(@ahmedkaludi)

Hace 2 años, 12 meses

Hola @johnzenausa

Eso es bastante extraño, ¿sé cómo creaste el contenido de esa página?

¿Ha utilizado algún creador de páginas para eso?

(@johnzenausa)

Hace 2 años, 12 meses

Solo se ha activado un plugin en el sitio web. El tema estaba activado por defecto.

(@jorgitobg)

Hace 2 años, 12 meses

Esto no es extraño. SABES que esto sucede en tu plugin de la versión 0.9.65, crees que lo arreglaste, pero seguimos sufriendo el mismo problema CRÍTICO. NO HAY OPERACIÓN para las nuevas reglas «preg_replace» sobre el contenido:

https://wordpress.org/support/topic/post-content-not-showing-in-amp-only-header-and-footer/#post-9721610

https://github.com/ahmedkaludi/accelerated-mobile-pages/issues/1392

Si vuelvo a la versión 0.9.64, agrego contenido. Siempre hay errores en las últimas versiones de sus plugins, pero esto es CRÍTICO.

Acerca de,

Esta respuesta fue modificada hace 2 años, 12 meses por.

(@johnzenausa)

Hace 2 años, 12 meses

Recibo este error de validación en la siguiente página: 1 37871 Se encontró la extensión ‘amp-mustache’ en esta página, pero no está en uso (la etiqueta ‘plantilla’ no aparece). Esto puede ser un error en el futuro. Depurado.

https://motoroilinfo.com/amsoil-products/motor-oils/signature-series/gasoline/amp/

También eliminé la página y no la reconstruí.

Además, el plugin de creación de páginas desactivado fue en vano.

Esta respuesta fue modificada hace 2 años, 12 meses por.

(@johnzenausa)

Hace 2 años, 12 meses

Actualizado al último plugin y aún no funciona. El contenido de la página aún no se muestra.

(@johnzenausa)

Hace 2 años, 12 meses

Solucioné el problema yendo de la pantalla de edición de texto al editor de video y viceversa para que WordPress reescribiera el código en su propio formato y luego las páginas AMP comenzaron a funcionar nuevamente.

Esta respuesta fue modificada hace 2 años, 12 meses por.

(@jorgitobg)

Hace 2 años, 11 meses

Sigue siendo la misma pregunta en la versión 0.9.71 Nuevamente no hay respuesta

(@ahmedkaludi)

Hace 2 años, 11 meses

@jorgitobg Continuaremos la conversación en https://wordpress.org/support/topic/critical-blank-page-content-issue-again-0-9-71/

@johnzenausa

Lamento mucho las molestias. ¿Puede contactarnos en [email protected]?

Yo personalmente analizaré su problema, lo comprenderé y lo ayudaré a solucionarlo de inmediato.

Nuevamente, me disculpo por las molestias.

(@jorgitobg)

Hace 2 años, 11 meses

Correo electrónico en contacto

(@johnzenausa)

Hace 2 años, 11 meses

Las páginas se muestran ahora, pero vuelven a funcionar AMP ninja

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *