Pregunta sobre Simple Custom Post Order de Wordpress:

Pantalla blanca después de actualizar a 2.3.6

Un usuario preguntó 👇

Un sitio que ha funcionado perfectamente antes. Después de actualizar a 2.3.6 hoy, el sitio no se muestra, mensaje de error de PHP Mensaje de error de URL: Error fatal: el valor de retorno del método no se puede usar en un contexto escrito en {root-folders} / wp-content / plugins / simple -custom-post-order / simple-custom-post-order.php en línea 49

Por favor ayuda gracias!

(@stvwlf)

Hace 2 años, 1 mes

Hola: Informar que el segundo sitio se alojó en el mismo VPS que http://katwestcott.com/ el mensaje de error fue idéntico después de que el plugin Simple Custom Post Order se actualizó hoy a 2.3.6

Error fatal: el valor de retorno del método no se puede utilizar en el contexto de escritura en {carpetas-raíz} /wp-content/plugins/simple-custom-post-order/simple-custom-post-order.php en línea 49

He desactivado temporalmente el plugin en ese sitio, por lo que el segundo sitio ahora está funcionando.

gracias por ayudar

(@ jake33)

Donante WCBRS 2019

Hace 2 años, 1 mes

Un problema similar aquí en dos sitios con este plugin actualizado a la última versión hace 10 minutos. Tienes 500 páginas en blanco con esto en la consola

«No se pudo establecer la política de referencia: el valor» no es uno de «sin referencia», «sin referencia cuando se baja de categoría», «iniciativa», «iniciativa de origen cruzado», «misma iniciativa» «Severo-arraigado», «severo-arraigado cuando-cruzado» o «URL no segura». La política de referencias se mantuvo sin cambios. «

Desactive el sitio de restauración de plugins.

(@emilysparkle)

Hace 2 años, 1 mes

Encontré una pantalla en blanco en un sitio, el error de línea 49 en otro sitio. anfitrión diferente.

¡Sin embargo, los sitios eta 3 permanecieron activos!

Esta respuesta fue modificada hace 2 años, hace un mes por.

(@mplusb)

Hace 2 años, 1 mes

Hola amigos,

¡Gracias por hacérnoslo saber! Estamos investigando esto y asegúrese de encontrarlo al final de la página. ¿Podría decirme qué versión de PHP tienen todos?

Para averiguarlo, puede instalar este plugin: https://wordpress.org/plugins/wordpress-php-info/ Y después de activarlo, vaya a su panel> Configuración> información php y luego verá el información esencial.

Gracias Mihaela

(@stvwlf)

Hace 2 años, 1 mes

Hola mihaela

Ahora hay 3 sitios en el VPS con el problema que informé, todos con el mismo mensaje de error. Los 3 ejecutan PHP 5.6

Encontré otros sitios en otro VPS y el host se actualizó a 2.3.6 hoy sin ningún problema. Dado que los 3 sitios con problemas están en el mismo VPS, informé el problema al sitio web de VPS para averiguar si algo en esa configuración de alojamiento de VPS podría estar causando el problema. Te haré saber si encuentran algo. Gracias Steve

(@mplusb)

Hace 2 años, 1 mes

Querido Steve, querido

¡Muchas gracias por hacérmelo saber! No experimentamos ese problema al final, por lo que fue difícil de investigar, pero publicamos una actualización que aborda este problema. ¿Podría actualizar y hacerme saber cómo va?

Muchas gracias por tu paciencia, Mihaela.

(@treestack)

Hace 2 años, 1 mes

@mplusb

Tenemos la misma pregunta: http://www.chinmayauk.org

Error fatal: el valor de retorno del método no se puede utilizar en un contexto escrito en /var/sites/c/chinmayauk.org/public_html/wp-content/plugins/simple-custom-post-order/simple-custom-post-order. php en línea 49

Ni siquiera podemos acceder a ninguna página, por lo que no podemos iniciar sesión en WP Panel para realizar cambios. Por favor ayuda.

¡Gracias!

(@treestack)

Hace 2 años, 1 mes

@mplusb

Logramos que nuestro sitio web volviera a estar en línea cambiando el nombre de su carpeta de plugins a otra cosa a través de FTP.

Pero, ¿cuál es el arreglo correcto? Gracias

(@mplusb)

Hace 2 años, 1 mes

Hola @treestack,

Acabamos de publicar una actualización que aborda este tema. Actualiza y cuéntame cómo te va.

Todo lo mejor, Mihaela

(@treestack)

Hace 2 años, 1 mes

@mplusb – gracias, te lo hará saber

(@ jake33)

Donante WCBRS 2019

Hace 2 años, 1 mes

Simplemente instale la actualización 2.3.7 (a través de FTP). El plugin no se activará y el error se muestra a continuación:

Error fatal: el valor de retorno del método no se puede utilizar en el contexto de escritura en… / httpdocs / wp-content / plugins / simple-custom-post-order / simple-custom-post-order.php online 45

@mplusb Acabo de revisar php y me avergüenzo de que fuera 5.4, actualizar a 7x hizo que todo funcionara nuevamente.

@treestack Si alguien necesita volver a poner su sitio en línea rápidamente, la forma más sencilla es cambiar el nombre de la carpeta del plugin simple, personalizado y posterior al pedido, simplemente pegue una X al principio o algo similar . Para una solución más permanente, intente verificar su versión de php, su empresa de alojamiento debería poder ajustar esto fácilmente por usted.

(@trollzack)

Hace 2 años, 1 mes

Lo mismo aquí con 2.3.7. – Eliminé la carpeta ftp e instalé el plugin nuevamente, pero también está el error:

Error fatal: el valor de retorno del método no se puede usar en el contexto escrito en / mnt / web204 / d0 / 38/5546838 / htdocs / wordpress / wp-content / plugins / simple-custom-post-order / simple-custom-post- ordenar .php en línea 45

(@mplusb)

Hace 2 años, 1 mes

¡Gracias por los comentarios, @ jake33!

@trollzack, ¿podría decirme qué versión de PHP tiene?

Gracias Mihaela

(@trollzack)

Hace 2 años, 1 mes

Desafortunadamente todavía la versión 5.3

(@mplusb)

Hace 2 años, 1 mes

Vaya a su alojamiento y pídales que se actualicen a una versión más reciente. ¡Esto debería resolver tu problema!

¡Déjame saber como va!

Todo lo mejor, Mihaela

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *