Pregunta sobre Arreglando WordPress de Wordpress:

PHP 7 y AH00124: la aplicación superó el límite de 10 referencias internas

Un usuario preguntó 👇

¡Hola!

Es hora de que actualice PHP 7 (curr. 5.6) a un host mutuo donde obtenemos una buena palabra 4.9.8: fr_FR funciona bien desde hace años.

Pero pasar a PHP 7.x causa un error:

>
error de servidor interno

El servidor encontró un error interno o una mala configuración y no pudo completar su solicitud.

Póngase en contacto con el administrador del servidor en [no address given] para informarles de la hora en que ocurrió este error y de las acciones que tomó inmediatamente antes de este error.

Puede encontrar más información sobre este error en el registro de errores del servidor. Apache Server / 2.4.10 (Ubuntu) en http://www.combustible.fr Puerto 80

Cuando miro en el registro de errores, encuentro algo como: apache2[4]: [core:error] . . . AH00124: La solicitud superó el límite de 10 referencias internas debido a un probable error de configuración. Utilice ‘LimitInternalRecursion’ para aumentar el límite si es necesario. Utilice ‘LogLevel debug’ para el fondo.

Intenté usar la depuración de LogLevel ‘sin obtener más información en el registro de errores.

Para investigar un poco, cambié el tema a Twenty-Eleven: el mismo error.

Luego apagué todas las extensiones una por una: el mismo error.

‘PHP Compatibility Checker’ dice que todo está bien para todos los plugins y extensiones activos.

Aquí está mi .htaccess, supongo de dónde va algo, pero no puedo entenderlo aunque ya he probado algunos cambios. Agradeceríamos cualquier ayuda, ¡gracias!

AddType application/x-httpd-php5 .php

# BEGIN WordPress
<IfModule mod_rewrite.c>
RewriteEngine On
RewriteBase /
RewriteRule ^index.php$ - [L]
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule ^(.+)$ /index.php/$1 [L,QSA]
</IfModule>

# END WordPress

(@ manup-1)

Hace 1 año, 12 meses

Bien, creo que lo entendí: comenté en la primera línea de AddType … y eso es todo por ahora.

Esta respuesta fue modificada hace 1 año, 12 meses. Causa: Olvidaste marcarlo como resuelto

(@ pani8)

Hace 1 año, 7 meses

Hola, manu.p

Ya tengo la misma situación contigo, ¿estás trabajando ahora? Espero que lo averigües !! y por favor comparte conmigo lo que debo hacer a continuación …

Gracias por adelantado

(@ manup-1)

Hace 1 año, 7 meses

Hola @ pani8, como mencioné, no llegué a la línea con eso AddType application/x-httpd-php5 .php en nuestro archivo .htaccess y todo eso. Funciona perfectamente hasta entonces.

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *