Pregunta sobre Localhost Installs de Wordpress:

php_mysql.dll

Un usuario pregunt贸 馃憞

Intento traducir mi wp localmente y no funciona. En php_error visible:

Advertencia de PHP: Arranque de PHP: No se puede cargar la biblioteca din谩mica ‘C: MAMP bin php php7.1.5 ext php_mysql.dll’ – No se puede encontrar el m dulo especificado. en Desconocido en l铆nea 0

Este directorio contiene un archivo llamado php_mysqli.dll 驴Es correcto? 驴O deber铆a cambiar el nombre?

No se donde esta el error

(@diondesigns)

Hace 2 a帽os, 9 meses

La extensi贸n mysql no es compatible con PHP 7. Por favor revise su archivo php.ini y aseg煤rese de tener una l铆nea similar a esta:

extension=php_mysqli.dll

Luego, aseg煤rese de eliminar la l铆nea que se ve as铆:

extension=php_mysql.dll

Ahora reinicie MAMP y deber铆a estar bien … bueno, tan bien como puede ser mientras usa MAMP en Windows. 馃槈

(@ mg10)

Hace 2 a帽os, 9 meses

Muchas gracias. Ya hab铆a hecho este paso y lo resolv铆. Pero ahora tengo esto en apache_error:

[Wed Feb 07 19:14:11 2018] [error] [client 127.0.0.1] script ‘C: /MAMP/htdocs/index.php’ no encontrado o no puede realizar estad铆sticas

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *