Pregunta sobre All In One WP Security & Firewall de Wordpress:

Problema con .htaccess

Un usuario pregunt贸 馃憞

Hola, he actualizado el apache a 2.4.25 en Debian 9. De repente, me doy cuenta de la p谩gina de inicio de sesi贸n con un error 403 (acceso denegado). Mirando .htaccess encontr茅 lo siguiente:

<IfModule mod_authz_core.c>
Require all denied
Require local
Require ip 127.0.0.1
Require host myFQDN
Require ip 192.168.1.0/24
</IfModule>

y comentar en todas las l铆neas rrequire o cambiar Todos los rechazados son obligatorios Requisito Puedo acceder a wp-login.php nuevamente Me pregunto si alguien m谩s tiene este problema o si es un cambio de comportamiento de una versi贸n de apache a una m谩s nueva. Gracias por adelantado.

Este tema fue modificado hace 1 a帽o, 7 meses por.

(@borekon)

Hace 1 a帽o, 7 meses

ok, descubr铆 que el c贸digo anterior est谩 dentro

#AIOWPS_LOGIN_WHITELIST_START
<FilesMatch "^(wp-login.php)">
.
.
.
</FilesMatch>
#AIOWPS_LOGIN_WHITELIST_END

驴En qu茅 parte del plugin puedo obtener la gu铆a LOGIN_WHITELIST?

(@mbrsolution)

Hace 1 a帽o, 7 meses

Hola ve a Fuerza bruta -> Inicio de sesi贸n en lista blanca.

Av铆same si necesitas m谩s informaci贸n o ayuda.

Gracias

(@borekon)

Hace 1 a帽o, 7 meses

隆Lo tengo! Muchas gracias. Si edito htaccess manualmente, puedo usar un lister por host y no solo por IP. De todos modos, el hilo est谩 resuelto.

隆Gracias de nuevo!

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada.