Pregunta sobre Advanced Custom Fields: Extended de Wordpress:

Problema con varios editores de TinyMCE

Un usuario preguntó 👇

¡Hola, gran plugin de nuevo! Gracias. Encontramos algunos problemas con varios editores de TinyMCE al editar las páginas. Hemos creado un generador de diseño con campos flexibles y usamos múltiples campos WYSISYG. Cuando queremos usar los menús desplegables para seleccionar un elemento de texto, solo funciona en el primero pero no en el resto de esa página. Cuando tiramos y soltamos el bloque hacia arriba, funciona.

¿Puedes ayudarnos? ¡Gracias!

(@ hwk-fr)

Hace 10 meses, 2 semanas

Hola,

Gracias por la respuesta. También utilizo contenido flexible como generador de páginas con muchos editores de TinyMCE, y nunca he tenido ese problema. ¿Tiene algún error de Javascript en su consola al intentar abrir el menú desplegable «formateo»?

Acerca de.

(@webmazing)

Hace 10 meses, 2 semanas

No es raro. Sin errores en absoluto. No tengo problemas en Safari con Mac.

He editado algo de CSS ahora, parece que está apareciendo pero no a la vista.

Configuré la ventana emergente a 200px desde la parte superior con el sitio completo y ahora puedo verlos, pero todavía no está bien.

(@ hwk-fr)

Hace 10 meses, 2 semanas

Hmm, es bastante extraño. ¿Puedes grabar un video para mostrarme qué está pasando?

Si tiene plugins, ¿puede intentar deshabilitarlos todos (excepto ACF + ACF Extended), luego vaciar la caché de su navegador y volver a intentarlo?

Creo que es un problema de compatibilidad.

Acerca de

(@ hwk-fr)

Hace 10 meses, 2 semanas

Hola,

¿Alguna noticia sobre este tema @webmazing?

Acerca de.

(@ hwk-fr)

Hace 10 meses

Hola,

Creo que el problema está resuelto. Estoy cerrando el boleto.

Acerca de.

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada.