Pregunta sobre W3 Total Cache de Wordpress:

Problema de usabilidad móvil: Viewport no solucionado

Un usuario preguntó 👇

Google comentó recientemente en mi sitio sobre la cuestión de la usabilidad móvil «viewport not set». La metaetiqueta con ventana gráfica definitivamente se confirma en el tema que estoy usando.

Cuando abrí la página de error proporcionada por Google, una de mis publicaciones era una página / fuente / página proporcionada por W3 Total Cache.

¿Alguien sabría cómo podría deshacerme de este error de usabilidad móvil?

(@vmarko)

Hace 1 año, 7 meses

Hola, ¿Puedes compartir esa página en W3 Total Cache?

(@ tark94)

Hace 1 año, 7 meses

https://doctoolhub.com/resource/harnessing-analytics-to-measure-the-efficacy-of-user-documentation-uxmatters/feed/

(@vmarko)

Hace 1 año, 7 meses

Hola, te refieres a:

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 25/74 objects using disk
Page Caching using disk: enhanced 

Served from: doctoolhub.com @ 2019-05-15 14:39:25 by W3 Total Cache
-->

(@ tark94)

Hace 1 año, 7 meses

El enlace que proporcioné es exactamente el enlace que Google me dio como «evidencia» de que no se ha arreglado un punto de vista. Este vínculo se incluyó en un informe de usabilidad móvil de Google, y la colección que está viendo parece ser de la página que lo dirige. Gracias

(@vmarko)

Hace 1 año, 7 meses

Hola,

El fragmento proporcionado es el comentario HTML. ¿La pregunta persiste si deshabilita W3 Total Cache?

(@ tark94)

Hace 1 año, 7 meses

Desactivé el W3 Total Cache hoy y luego entré en Google Search Console y hice clic en «Validar corrección» para el error de punto de vista dado a Google.

El estado de error ahora es «pendiente» y esperando una respuesta definitiva de Google. Te hará saber el resultado.

(@ tark94)

Hace 1 año, 7 meses

Puedo confirmar que cuando desactivo W3 Full Cache, Google confirma que el problema está resuelto.

(@vmarko)

Hace 1 año, 7 meses

Hola, perdón por la respuesta tardía.

El feed está vinculado en la página normal en https://doctoolhub.com/resource/harnessing-analytics-to-measure-the-efficacy-of-user-documentation-uxmatters/ :
<link rel="alternate" type="application/rss+xml" title="DocToolHub » Harnessing Analytics to Measure the Efficacy of User Documentation – UXmatters Comments Feed" href="https://doctoolhub.com/resource/harnessing-analytics-to-measure-the-efficacy-of-user-documentation-uxmatters/feed/">
Google sigue ese enlace, pero no debería indexar el feed. La alimentación no carga el pienso por primera vez <head/> después de recargar lo hace
<?xml version="1.0" encoding="UTF-8"?><head/>
El no debería ser allí. Agregamos esto como un problema porque parece que está sucediendo algo antes de Page Cache que no debería estar sucediendo.

Gracias por informarnos sobre esto y gracias por su paciencia.

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *