Pregunta sobre Social Icons Widget & Block by WPZOOM de Wordpress:

Problema del navegador Opera

Un usuario preguntó 👇

Amo el plugin.

Pero cuando lo activo, todo funciona bien durante 10-15 minutos (puedo configurarlo) pero luego, si actualizo la página, mi sitio web no se carga de nuevo.

El problema no parece estar presente en Chrome.

(@ciorici)

Hace 1 año, 8 meses

@pabloweb ¿Puede comprobar si ocurre el mismo problema con la visualización del plugin?
https://demo.wpzoom.com/social-icons/

Lo probé en Opera y todo funciona perfectamente.

Estoy seguro de que hay un problema con su servidor y probablemente no manejó bien las fuentes de iconos.

De todos modos, agradecemos tu reseña. Primero puede probar un poco de material de soporte abierto y darle a nuestro plugin 3 estrellas.

(@pabloweb)

Hace 1 año, 8 meses

> ¿Puede comprobar si ocurre el mismo problema con la pantalla del plugin?

Solo sucede cuando lo pones en WordPress.

> Estoy seguro de que hay un problema con su servidor, y probablemente no manejó bien las fuentes de iconos.

Eso no explica por qué Chrome maneja todo bien y Opera tiene dificultades para cargar una página.

> De todos modos, agradecemos su revisión. Primero puede probar un poco de material de soporte abierto y darle a nuestro plugin 3 estrellas.

No tenía la intención de dar una puntuación baja. Solo quería informar una pregunta. Si el apoyo es un lugar mejor para él, lo haré. Gracias.

(@ciorici)

Hace 1 año, 8 meses

@pabloweb La página de demostración de WordPress también usa – https://demo.wpzoom.com/social-icons/

De hecho, puede ver nuestro widget de icono social en la mayoría de los temas aquí: https://demo.wpzoom.com
¿Ves el mismo problema en Opera en alguna de esas demostraciones?

¿O tal vez puede darnos el enlace a su sitio web, para que podamos comprobar si también nos pasa en Opera?

(@pabloweb)

Hace 1 año, 8 meses

> ¿O tal vez nos puede dar el enlace a su sitio web, para que podamos comprobar si también nos pasa en Opera?

Mi sitio web no está actualmente en línea.

Estaba depurando el problema. No fui demasiado profundo. Sin embargo, he notado que mi tema usa la última fuente Font Awesome (FA5) y su plugin usa FA4 (no compatible). No sé si esto está conectado (Opera puede no manejar muy bien los conflictos). Independientemente de una cosa que sea segura si elimino un plugin, el problema de la carga en Opera desaparece.

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *