Pregunta sobre Cloudflare de Wordpress:

Problemas con popper.js de WP 5.2.4

Un usuario pregunt贸 馃憞

La versi贸n 3.4.1 del plugin ha estado instalada y activa durante aproximadamente 2 meses sin problemas hasta la 煤ltima actualizaci贸n autom谩tica push a 5.2.4 desde el n煤cleo.

Todo lo que se debe hacer con / zip / upload / ajax parece ser causado por un error de tipo json o una alerta emergente emergente.

Al actualizar plugins o temas y resultados de error justo debajo del plugin listado que solicit贸 la actualizaci贸n:

Update Failed: <!-- Popper JS --> {"success":true,"data":{"update":"plugin","slug":"someplugin","oldVersion":"Version 2.7.3","newVersion":"Version 2.7.4","plugin":"someplugin/someplugin.php","pluginName":"someplugin","debug":["Enabling Maintenance mode鈥","Downloading update from https://downloads.wordpress.org/plugin/someplugin.2.7.4.zip鈥","The authenticity of someplugin.2.7.4.zip could not be verified as no signature was found.","Unpacking the update鈥","Installing the latest version鈥","Removing the old version of the plugin鈥","Plugin updated successfully.","Disabling Maintenance mode鈥"]}}

Las actualizaciones de plugins b谩sicamente fallan. Encontr茅 un hilo sobre PHP 7.2 que necesitaba una nueva biblioteca llamada sodio en lugar de mcrypt. Activ茅 el sodio y sigo recibiendo el error, pero cuando se actualiza, los plugins ahora parecen completar el proceso de actualizaci贸n, al menos como se ve con la nueva versi贸n.

Cuando comprimo archivos con una herramienta como AceIDE, aparece la notificaci贸n emergente, pero el zip tambi茅n parece haberse completado correctamente. Todav铆a no he comparado una extracci贸n. Antes de completar una alerta de navegador gen茅rica, hay un error similar y popper.js solo se incluye en este plugin. Todos los dem谩s plugins se han escaneado y no incluyen esta biblioteca.

El error emergente es:

<!-- Popper Js -->
<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js"></script>

Informaci贸n del sistema: Sistema operativo: Linux Arquitectura: x86_64 Versi贸n de WP: 5.2.4 Versi贸n de Apache: 2.4.41 PHP 7.2.23 @ 64BitOS Versi贸n 5.2.4 Versi贸n de MySQL: 5.7.28 Memoria: 38 de 2048 MB (2%) L脥MITE DE WP : 1 GB

(@ pingram3541)

Hace 1 a帽o, 1 mes

Al replicar el sitio para poder deshabilitar los plugins, descubr铆 que hab铆a un conflicto con otro plugin instalado.

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *