Pregunta sobre Customizr de Wordpress:

Problemas de la versión 4.2.5

Un usuario preguntó 👇

Tengo cuatro sitios web, cada uno de los cuales usa Customizr. Todos ejecutan la última versión de WordPress. Los actualicé todos de 4.2.4 a 4.2.5. El resultado fue un gran problema para tres de ellos. Todas las imágenes desaparecieron de la vista, mostrando espacios en blanco en su lugar. El control deslizante nunca se cargó en la página de inicio. La cuarta ubicación estaba bien. Ese tiene un tema infantil activo (los otros no), tal vez sea una pista. Regresé rápidamente y todos están funcionando perfectamente de nuevo con 4.2.4. Espero que esta información ayude.

Autor del tema

(@nikeo)

Hace 7 meses, 3 semanas

Ok, gracias por informar de este problema. ¿Utiliza plugins de caché en los 3 sitios problemáticos?

(@growltiger)

Hace 7 meses, 3 semanas

Ninguno de ellos tiene plugins de caché.

Autor del tema

(@nikeo)

Hace 7 meses, 3 semanas

Bueno. Creo que encontré la fuente del problema. ¿Ha desactivado la opción de desactivar imágenes lightbox en el acondicionador> Configuración global> Efecto lightbox en imágenes?

(@growltiger)

Hace 7 meses, 3 semanas

Está activado el ajuste «Efecto de caja de luz en las imágenes».

Autor del tema

(@nikeo)

Hace 7 meses, 3 semanas

Bueno. ¿Puede compartir la URL de uno de los sitios web dañados?

Autor del tema

(@nikeo)

Hace 7 meses, 3 semanas

OK debería resolver el último problema con la última versión del tema. Avíseme si todavía tiene algún problema. Gracias 🙏

(@growltiger)

Hace 7 meses, 3 semanas

Eso no lo solucionó. Esta es una página que debe contener una foto, ejecutando 4.2.6
https://www.jamesdangelomusic.com/biography/

Autor del tema

(@nikeo)

Hace 7 meses, 3 semanas

Este sitio funciona con 4.2.5

Autor del tema

(@nikeo)

Hace 7 meses, 3 semanas

Tenía la intención de ejecutar 4.2.5. El problema debería solucionarse si se actualiza a 4.2.6. (Puede que tengas que limpia la caché de tu navegador ).

(@growltiger)

Hace 7 meses, 3 semanas

Lo siento, tienes razón. Ahora es 4.2.6 y funciona perfectamente. Muchas gracias.

Autor del tema

(@nikeo)

Hace 7 meses, 3 semanas

Genial 👍. Gracias de nuevo 🙏 por informarlo, muchos usuarios pueden tener el mismo problema. Liquidar como se resolvió

(@growltiger)

Hace 7 meses, 3 semanas

Los cuatro sitios ahora están actualizados y funcionan perfectamente. ¡Muy resuelto!

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *