Pregunta sobre PHP Compatibility Checker de Wordpress:

¿Puede actualizar el Comprobador de compatibilidad de PHP para que funcione con la versión 7.4.

Un usuario preguntó 👇

¿Puede actualizar el Comprobador de compatibilidad de PHP para que funcione con PHP 7.4, ya que no puedo averiguar qué plugins son compatibles en muchos sitios web que necesito actualizar y mirar primero?

Sin embargo, las antiguas comprobaciones de PHP hasta la versión 7.3 son excelentes. Gracias.

Este tema fue modificado hace 9 meses por.

(@thomymaster)

Hace 8 meses, 3 semanas

Hola

Yo también estaría interesado en esto, por favor.

Mejor, Thomas

(@goodereader)

Hace 8 meses, 3 semanas

yo también, ya que la última versión de wordpress sobre la salud del sitio está promoviendo que todos se actualicen a php 7.4

(@idwaikat)

Hace 8 meses, 3 semanas

Lo mismo aquí, por favor.

Lanzador de hilos

(@ a4jpcom)

Hace 8 meses, 3 semanas

¿Hay algo que podamos hacer para actualizar el plugin?

(@masoudnkh)

Hace 8 meses, 3 semanas

@ a4jpcom Hola, puedes:
https://github.com/wpengine/phpcompat/tree/php-74-updates
Pero no recomendé usarlo. No he probado una nueva versión y no se ha publicado.

Lanzador de hilos

(@ a4jpcom)

Hace 8 meses, 3 semanas

Bueno. No puedo esperar para probarlo, pero gracias también por el enlace.

(@masoudnkh)

Hace 8 meses, 3 semanas

@ a4jpcom Bienvenido. puede probar el tema y el plugin de su sitio en Local Host con cualquier versión de php y si no es compatible, vea el error, esto es fácil.

(@ sp12)

Hace 8 meses, 2 semanas

Venía a preguntar lo mismo. Hay una molesta notificación roja para actualizar a la versión 7.4 en el panel, pero no quiero actualizarla hasta que pueda probarla. Los dedos cruzados estarán listos pronto.

(@mauriceb)

Hace 8 meses, 2 semanas

¡Creo que se publicó hoy! Pero supongo que la mayoría de los ISP aún no se cargarán. El mío no.

(@ sp12)

Hace 8 meses, 2 semanas

No aparecerá hasta que esté en la tienda aquí, que todavía no lo está.

Gracias por la actualización. Espero que esté aquí pronto.

Esta respuesta fue modificada hace 8 meses, 2 semanas por.

(@ sp12)

Hace 8 meses, 1 semana

Espero que salga pronto. Bluehost realizará actualizaciones automáticas a la versión 7.4 en agosto.

(@moonsinjune)

Hace 8 meses, 1 semana

¿Alguna noticia sobre esto todavía?

(@berryzz)

hace 8 meses

¿Alguna noticia sobre PHP 7.4?

(@ joyced6)

Hace 7 meses, 3 semanas

Ídem. avíseme cuando haya una actualización disponible para que pueda comprobar la versión 7.4.

(@gandrel)

Hace 7 meses, 2 semanas

Este tema es redundante o duplicado: https://wordpress.org/support/topic/php-7-4-2/

Todos deberían seguir ese hilo ya que uno de los desarrolladores lo comenta.

Esta respuesta fue modificada hace 7 meses, 2 semanas por. Motivo: No se ha publicado ningún enlace a otro tema. Intentando otra vez

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *