Pregunta sobre Arreglando WordPress de Wordpress:

¿Qué extensiones de PHP se requieren para ejecutar un sitio de WordPress en pleno funcionamiento?

Un usuario preguntó 👇

Tengo un sitio web y en el cpanel de Godaddy, tengo un mensaje que necesito actualizar a PHP 7.2. Algunos de los módulos (extensiones) están marcados, pero ¿qué necesito realmente y necesito comprobar más? No hay casi nada limpio en esto. Aquí hay una lista:

apcu igbinary nd_pdo_mysql posix uploadprogress bcmath imagick OAuth propro UUID brotli imap oci8 pspell VIPs dba inotify ODBC raphf wddx dBase InterBase opcache redis xdebug diseval intl PDO SNMP xmlreader me ioncube_loader xspwriter xsqpl pdom_sql pdom_sqb_dpliber xsql_sql_sqpl pdom_sqb_dpliber pdofg_sql_sql pdom_sqlib_sql pdom_sql_sqpw pdom_sqq. SSH2 yaf fileinfo mailparse pdo_odbc stats yaml gd mbstring pdo_pgsql sysvmsg zip género memcached pdo_sqlite sysvsem zmq geoip mongodb pdo_sqlsrv sysvshm gmagick mysqli pgsql slachtmhar gnupg

(@wurpe)

Hace 2 años, 4 meses

Hola, se cree que las extensiones predeterminadas son suficientes para ejecutar una aplicación como WordPress. Mirar esa lista debería satisfacer las necesidades de WordPress.

(@jdembowski)

Moderador del foro y Bruto Squad

Hace 2 años, 4 meses

Movido para arreglar WordPress, este no es un tema de desarrollo con WordPress.

(@iacino)

Hace 2 años, 4 meses

Pero solo algunos de estos están marcados. ¿Estás sugiriendo que debería ir con lo que el anfitrión ha verificado?

(@jakept)

Hace 2 años, 4 meses

Vea mi respuesta a una versión anterior de esta pregunta: https://wordpress.org/support/topic/php-7-2-selector-extensions-for-wp/

Este comando WP-CLI requiere:

dom
gmagick
SimpleXML
ssh2
xml
xmlreader
curl
date
exif
filter
ftp
gd
hash
iconv
imagick
json
libxml
mbstring
mysqli
openssl
pcre
posix
sockets
SPL
tokenizer
zlib

Y estos se recomiendan:

gmagick
ssh2
exif
imagick

(@iacino)

Hace 2 años, 4 meses

Busqué y no vi esto, pero gracias por proporcionarlo. Pero, la mitad de estos no están disponibles para php list 7.2.

(@wurpe)

Hace 2 años, 4 meses

Hola, por lo general, las extensiones predeterminadas del host son todo lo que necesita.

(@jakept)

Hace 2 años, 4 meses

Busqué y no vi esto, pero gracias por proporcionarlo. Pero, la mitad de estos no están disponibles para php list 7.2.

Probablemente no estén en la lista ya que no son opcionales en su host. Deberá consultar con ellos si no está seguro.

(@iacino)

Hace 2 años, 4 meses

Creo que iré con las extensiones de host predeterminadas porque Wurpe Hosting probablemente sepa si son una empresa de hosting. Gracias.

(@iacino)

Hace 2 años, 4 meses

Pasé de 5.6 a 7.2 con solo los plugins predeterminados y luego procedí a hacer una copia de seguridad del sitio y me sorprendió el tamaño. ¡LA CANTIDAD SE DUPLICÓ! ¿Esto es normal?

(@wurpe)

Hace 2 años, 4 meses

Hola, esto no es normal y no estoy seguro de cómo podría suceder algo como esto. ¿Está seguro de que el tamaño de su sitio se ha duplicado? ¿Soporta todo (base de datos, archivos de registro, archivos del sitio, detalles de la cuenta) o solo el sitio?

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *