Pregunta sobre PHP Code Widget de Wordpress:

Requiere modo de accesibilidad

Un usuario pregunt贸 馃憞

He instalado este plugin en algunos sitios, pero en todos los casos es necesario activar el 芦Modo de accesibilidad禄. 驴Es eso una necesidad?

(@ otto42)

Administraci贸n de WordPress.org

Hace 2 a帽os, 7 meses

Dado que no tengo idea de lo que realmente te dice este 芦Modo de accesibilidad禄, entonces tendr铆a que decir que no, que no es una necesidad.

(@mcstar)

Hace 2 a帽os, 7 meses

El modo de accesibilidad est谩 habilitado o deshabilitado desde el men煤 desplegable de opciones de pantalla de WP en la parte superior de la p谩gina de administraci贸n usando Apariencia> Widgets.

Haga clic aqu铆 – https://mcstar.com/accessmode.jpg – para im谩genes.

WP-Beginner tiene un tutorial: http://www.wpbeginner.com/wp-tutorials/how-to-add-wordpress-widgets-in-accessibility-mode/

El plugin no parece funcionar a menos que el modo de accesibilidad est茅 activado para los widgets. Cuando el modo de accesibilidad est谩 desactivado, el plugin no cambiar谩. Lo prob茅 en algunos sitios. Mismo problema.

Utilice el tema G茅nesis con el 煤ltimo WP. Este es el 煤nico plugin que parece requerir el modo de accesibilidad. Extra帽o.

Esta respuesta fue modificada hace 2 a帽os, 7 meses.

(@ otto42)

Administraci贸n de WordPress.org

Hace 2 a帽os, 7 meses

隆Ah! En ese caso, no, este widget no necesita tener un modo de accesibilidad.

Funciona de la misma manera que el widget de Texto o HTML, ya que es una copia del widget de Texto original con solo modificaciones.

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *