Pregunta sobre Arreglando WordPress de Wordpress:

Requiere PHP Max Input Vars 3000 Mínimo 5000

Un usuario preguntó 👇

Hola amigos,

Recibí el siguiente mensaje al instalar BeTheme. Recibo el error sobre: ​​Estado del sistema.

¿Alguna idea de lo que significa y cómo solucionarlo?

Requiere entrada “” Máximo PHP 3000 3000 Mínimo 5000

Los valores de php.ini se muestran arriba. Los valores reales pueden variar, verifique sus límites usando php_info () Más detalles ””

(@hosthost)

Hace 2 años, 7 meses

Esto depende de su proveedor de alojamiento.

Es posible que pueda poner la siguiente línea en un archivo llamado php.ini

max_input_vars = 5000

dependiendo de su configuración de PHP, esto puede funcionar o no. Coloque el archivo php.ini en la raíz del documento de su cuenta.

Esta es generalmente una configuración en PHP para la cantidad de variables de entrada que se pueden ejecutar con PHP durante un solo proceso.

O tal vez podría comunicarse con su proveedor de alojamiento y hacer que aumente el límite.

(@ hb7of9)

Hace 2 años, 6 meses

Gracias Daniel, tengo que actualizar el anfitrión.

¡Gracias! << You Rock.

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *