Pregunta sobre All-in-One WP Migration de Wordpress:

Requisitos del servidor

Un usuario pregunt贸 馃憞

驴D贸nde obtengo los requisitos de servidor / php? Durante la fase de importaci贸n, aparece este error de consola: 驴load-scripts.php? C = 0 y carga[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 4 POST https://centroaccessori.kootj.eu/wp-admin/admin-ajax.php?action=ai1wm_import net :: ERR_CONNECTION_CLOSED enviar @ load-scripts.php? c = 0 y carga[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 4 ajax @ load-scripts.php? c = 0 y carga[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 4 FileUploader.upload @ import.min.js? v = 6.81 & ver = 5.0.1: 1359 (sin nombre) @ import.min.js? v = 6.81 & ver = 5.0.1: 1261 enviado @ load-scripts.php? C = 0 y carga[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 3 r.handle @ load-scripts.php? c = 0 y carga[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 3 import.min.js? v = 6.81 & ver = 5.0.1: 1385 Error no recuperado: error de Object.error (import.min.js? v = 6.81 & ver = 5.0.1: 1385) en i (load-scripts.php? c = 0 & carga[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 2) por Object.fireWith [as rejectWith] (load-scripts.php? c = 0 y cargar[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 2) en y (load-scripts.php? c = 0 & load[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 4) en XMLHttpRequest.c (load-scripts.php? c = 0 & load[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 4) error @ import.min.js? v = 6.81 & ver = 5.0.1: 1385 i @ load-scripts.php? c = 0 y carga[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 2 fireWith @ load-scripts.php? c = 0 y carga[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 2 y @ load-scripts.php? c = 0 y carga[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 4 c @ load-scripts.php? c = 0 y carga[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 4 XMLHttpRequest.send (async) send @ load-scripts.php? c = 0 y carga[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 4 ajax @ load-scripts.php? c = 0 y carga[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 4 FileUploader.upload @ import.min.js? v = 6.81 & ver = 5.0.1: 1359 (sin nombre) @ import.min.js? v = 6.81 & ver = 5.0.1: 1261 enviado @ load-scripts.php? C = 0 y carga[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 3 r.handle @ load-scripts.php? c = 0 y carga[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 3

Intento cambiar el par谩metro php pero nada.

(@yaniiliev)

Hace 2 a帽os, 1 mes

Depende del tama帽o del sitio que se transfiera. 驴Qu茅 tama帽o tiene el archivo que est谩 transfiriendo, qu茅 proveedor de alojamiento y plan est谩 utilizando?

(@nonchiedercilaparola)

Hace 2 a帽os, 1 mes

El archivo .wpress tiene un tama帽o de 700 MB, pero tengo un tama帽o de carga y publicaci贸n de php max incremental. El sitio est谩 en un servicio de dominio de alojamiento muldi.

(@yaniiliev)

Hace 2 a帽os, 1 mes

Necesitar谩 al menos 1500 MB de espacio libre, memory_limit que puede estar causando problemas, intente aumentarlo hasta que obtenga un resultado exitoso.
max_execution_time debe establecerse un valor m谩s all谩 de lo que le lleva cargar el archivo.

(@nonchiedercilaparola)

Hace 2 a帽os, 1 mes

aqu铆 est谩 mi valor para la configuraci贸n de php:
configuraci贸n php
Solo puedo cargar un archivo .wpress despu茅s de que el 100% est茅 roto y aparezca este error en la consola: 驴load-scripts.php? c = 0 y carga[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 4 POST ../wp-admin/admin-ajax.php?action=ai1wm_import 413 send @ load-scripts.php? c = 0 y carga[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 4 ajax @ load-scripts.php? c = 0 y carga[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 4 FileUploader.upload @ import.min.js? v = 6.81 & ver = 5.0.1: 1359 (sin nombre) @ import.min.js? v = 6.81 & ver = 5.0.1: 1261 enviado @ load-scripts.php? C = 0 y carga[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 3 r.handle @ load-scripts.php? c = 0 y carga[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 3 import.min.js? v = 6.81 & ver = 5.0.1: 1385 Error no recuperado: error en Object.error (import.min.js? v = 6.81 & ver = 5.0.1: 1385) en i (load-scripts.php? c = 0 & carga[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 2) por Object.fireWith [as rejectWith] (load-scripts.php? c = 0 y cargar[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 2) en y (load-scripts.php? c = 0 & load[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 4) en XMLHttpRequest.c (load-scripts.php? c = 0 & load[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 4) error @ import.min.js? v = 6.81 & ver = 5.0.1: 1385 i @ load-scripts.php? c = 0 y carga[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 2 fireWith @ load-scripts.php? c = 0 y carga[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 2 y @ load-scripts.php? c = 0 y carga[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 4 c @ load-scripts.php? c = 0 y carga[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 4 XMLHttpRequest.send (async) send @ load-scripts.php? c = 0 y carga[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 4 ajax @ load-scripts.php? c = 0 y carga[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 4 FileUploader.upload @ import.min.js? v = 6.81 & ver = 5.0.1: 1359 (sin nombre) @ import.min.js? v = 6.81 & ver = 5.0.1: 1261 enviado @ load-scripts.php? C = 0 y carga[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 3 r.handle @ load-scripts.php? c = 0 y carga[]= jquery-core, jquery-migrate, utils & ver = 5.0.1: 3

(@yaniiliev)

Hace 2 a帽os, 1 mes

El servidor no est谩 configurado correctamente o el proveedor de alojamiento tiene alg煤n tipo de restricci贸n. Siga esta gu铆a: https://wordpress.org/support/topic/uploading-a-file-stuck-at-100-what-to-do/

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *