Pregunta sobre WooCommerce de Wordpress:

Scalable Press cree que la API REST no está habilitada.

Un usuario preguntó 👇

Después de ingresar Woo Commerce y poner CK y CS en Scalable Press, dice «El acceso a la API debe estar habilitado en sus sitios de WooCommerce antes de que pueda continuar».

Estoy usando 3.6.3 y noté que hay una casilla de verificación «Habilitar API REST», pero no está en mi 3.6.3. ¿Es esto un problema con Scalable Press o Woo Commerce? Sus aplicaciones API están llegando a mi sitio.

Traté de comunicarme con ellos, pero no respondieron los mensajes de Facebook, el correo electrónico ni contestaron el teléfono, ni siquiera aceptaron mi solicitud para unirse a su grupo de apoyo de Facebook.

(@serafinnyc)

Hace 1 año, 8 meses

Si te entiendo correctamente, ¿no tienes ninguna API dentro de la pestaña Avanzado?

(@rsilvers)

Hace 1 año, 8 meses

He tomado el tamaño 3.6.3 de la configuración de la API.

Pero toda la documentación que puedo encontrar en Google o YouTube muestra un botón «Habilitar API» que no tengo:

https://i.postimg.cc/k4yb9Hgp/Capture.png

https://i.postimg.cc/k4yb9Hgp/Capture.png;

(@rsilvers)

Hace 1 año, 8 meses

Me respondieron y me dijeron que ya no apoyaban a Woo Commerce.

(@serafinnyc)

Hace 1 año, 8 meses

¡Wunderbar!

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *