Pregunta sobre MC4WP: Mailchimp for WordPress de Wordpress:

Se produjo un error interno profundo al procesar su solicitud.

Un usuario preguntó 👇

Hola, mi MailChimp dejó de funcionar de repente (me llamaron la atención los usuarios que quieren suscribirse a mi newsletter). En la configuración general de la tienda de correos en mi panel de wordpress, el estado NO MÁS dice el error que se muestra a continuación: Se produjo un error interno profundo al procesar su solicitud. Póngase en contacto con el servicio de asistencia.

Además, después de ver este error, intenté actualizar a la última idea de Mailchimp que podría solucionar el error interno profundo y falló.

Es mi sitio web http://www.thegrain-freekitchen.com

¡Por favor ayuda! Lynette

(@jwelhaus)

Hace 3 años, 10 meses

He tenido el mismo problema durante los últimos días. También tenía el mismo mensaje.

(@lapzor)

Hace 3 años, 9 meses

Hemos visto este error varias veces y, por lo general, se resuelve solo en uno o dos días.

Parece ser una respuesta devuelta por el servidor API de MailChimp. Nos estamos comunicando con el soporte de MailChimp sobre esto, ya que el mensaje de error en sí no explica mucho sobre la causa.

Siga el hilo aquí: https://wordpress.org/support/topic/nternal-server-error-a-deep-internal-error-has-occured-during-the-processing-o/

Marcaré este caso como una solución mientras estoy atento a la URL anterior.

¡Gracias!

Lanzador de hilos

(@lynefitz)

Hace 3 años, 9 meses

Así que creé un ticket para este mismo problema y obtuve la misma respuesta con un enlace a esta página. Este problema no se ha resuelto por sí solo y dura aproximadamente 3 semanas.

¿Alguna otra ayuda que puedas ofrecer?

Lynette
http://www.thegrain-freekitchen.com

(@dvankooten)

Hace 3 años, 9 meses

Oye, ¿alguno de ustedes estaría dispuesto a compartir el nombre de usuario de su cuenta de MailChimp con nosotros para que el equipo de MailChimp pueda ver esto en detalle al final? Actualmente estamos trabajando con ellos, tratando de averiguar qué es exactamente lo que está impulsando esto.

Un nombre de usuario y una marca de tiempo aproximados cuando vio ocurrir el error (similar a la hora en que estaba viendo la página de configuración del plugin) sería extremadamente útil. Puede publicarlo aquí o enviarlo por correo electrónico a [email protected] (mencione este hilo para que sepamos de qué se trata).

¡Gracias por adelantado!

Lanzador de hilos

(@lynefitz)

Hace 3 años, 9 meses

Hola danny

Acabo de enviar un correo electrónico a [email protected] con mi nombre de usuario de MailChimp y una marca de tiempo aproximada cuando vi este problema por primera vez en mi página de configuración. Espero que ayude. Si necesitas algo más házmelo saber !!

Gracias Lynette

Lanzador de hilos

(@lynefitz)

Hace 3 años, 9 meses

Hola danny

Acabo de enviar un correo electrónico a [email protected] con mi nombre de usuario de MailChimp y una marca de tiempo aproximada cuando vi este problema por primera vez en mi página de configuración. Espero que ayude. Si necesitas algo más házmelo saber !!

Gracias Lynette

(@lapzor)

Hace 3 años, 9 meses

Actualización: hemos enviado un informe detallado a MailChimp y estamos esperando que investiguen este problema.

Descubrimos que MailChimp revierte este error para algunas claves de cuenta / API cuando realiza una llamada a la raíz de la API. Esto no parece estar relacionado con nuestro plugin porque obtenemos este error incluso cuando llamamos a la API desde un navegador.

Comuníquese con el soporte de MailChimp cuando reciba este error.
https://mailchimp.com/contact/support/

Pueden replicar el error llamando a la API raíz con su clave API y su servidor.

https://us1.api.mailchimp.com/3.0/?apikey=test
Reemplace los caracteres al final o la clave API con us1, después del signo menos. Pon todo delante de un letrero menos tu clave API en lugar de la prueba.

Ya hemos implementado palabra por palabra, si algún proceso comercial importante no puede depender de la raíz de la API, puede descargar el último código de Github: https://github.com/ibericode/mailchimp-for-wordpress

Esta actualización estará disponible a través de la tienda de plugins de WordPress.org dentro de unos días.

¡Gracias!

(@lapzor)

Hace 3 años, 9 meses

Actualización: hemos enviado un informe detallado a MailChimp y estamos esperando que investiguen este problema.

Hemos descubierto que MailChimp devuelve este error para algunas claves de cuenta / API cuando realiza una llamada a la raíz de la API. Esto no parece estar relacionado con nuestro plugin porque obtenemos este error incluso cuando llamamos a la API desde un navegador.

Comuníquese con el soporte de MailChimp cuando reciba este error.
https://mailchimp.com/contact/support/

Ellos (y usted) pueden replicar el error llamando a la API raíz con su clave API e ID de servidor desde un navegador.

https://us1.api.mailchimp.com/3.0/?apikey=test
Reemplace los caracteres al final o la clave API con us1, después del signo menos. Pon todo delante de un letrero menos tu clave API en lugar de la prueba.

Ya hemos implementado una solución alternativa, si algún proceso comercial importante no puede depender de la raíz de la API, puede descargar el código más reciente de Github: https://github.com/ibericode/mailchimp-for-wordpress

Esta actualización estará disponible a través de la tienda de plugins de WordPress.org dentro de unos días.

¡Gracias!

Lanzador de hilos

(@lynefitz)

Hace 3 años, 7 meses

Hola,

¿Este trabajo se ha incorporado a la nueva versión 4.1.5 de Mailchimp para WordPress? He subido la nueva versión pero sigo recibiendo el mismo error.

Gracias,

Lynette

(@ baloo888)

Hace 3 años, 5 meses

¡Yo también! mi API funciona perfectamente con otros plugins similares, el soporte de mailchimp apesta para los usuarios no remunerados o ¡realmente no existe! ¿Alguien ha resuelto esta pregunta todavía?

¿Solucionó tu problema??

0 / 0

Deja una respuesta 0

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *