Pregunta sobre Wordfence Security de Wordpress:

sin CSPRNG adecuado

Un usuario pregunt贸 馃憞

Para las dos 煤ltimas versiones (?) Esto sucede en la p谩gina de inicio de sesi贸n despu茅s de enviar los detalles de inicio de sesi贸n (wp-login.php). WP 5.1.1 se debe al antiguo PHP 5.3.27

Exception thrown
There is no suitable CSPRNG installed on your system

Me mover茅 a un servidor m谩s nuevo, pero mientras tanto solo puedo iniciar sesi贸n en el administrador cuando Wordfence est谩 deshabilitado (7.3.2)

(@wfgerald)

Hace 1 a帽o, 7 meses

Hola @mrtvykenny,

Deber铆a funcionar sin errores mientras usa las versiones que est谩 usando. Creo que ser谩 un problema de configuraci贸n de PHP en lugar de un problema de versi贸n (pero actualice PHP lo antes posible).

Pregunte a su anfitri贸n si puede configurarlo base_dir acceder /dev/urandom y av铆seme si ayuda.

Gracias,

Gerroald

(@ koji89)

Hace 1 a帽o, 7 meses

Tenemos la misma pregunta. Necesitamos desactivar el plugin, porque estamos en php 5.6. Nuestro anfitri贸n est谩 planeando una actualizaci贸n pronto. 馃檨

En mi opini贸n, CSPRING de forma nativa solo admite php 7.xx, tal vez deber铆a actualizar las especificaciones de palabras.

(@wfgerald)

Hace 1 a帽o, 7 meses

Hola @ koji89,

Estamos haciendo mejoras de nuestro lado. Pero el consejo que compart铆 anteriormente es la forma de resolverlo. El problema de configuraci贸n de PHP es m谩s que un problema de versi贸n.

Gracias,

Gerroald

驴Solucion贸 tu problema??

0 / 0

Deja una respuesta 0

Tu direcci贸n de correo electr贸nico no ser谩 publicada. Los campos obligatorios est谩n marcados con *